Discussion in 'ASRock' started by Steve, Dec 29, 2005.

  1. Steve

    Steve Guest


    I wonder if anyone can help me with a possible motherboard issue?

    I have purchased two Asrock VM800 Socket 754 motherboards, just for a
    couple of cheap additional PC's for a network. I have purchased two
    754 AMD Sempron 2500+ CPU's and 512Mb ram fo each.

    I built the first pc and on boot up absolutly nothing at all. The CPU
    fan and the chassis fan spin up but no output to the monitor. I have
    swapped almost everything in the PC and still the same problem. I have
    the same problem with both motherboards, both CPU's, SATA and Straight
    IDE Hard drives, different memory, two different PSU's and even
    different cases. One thing I did notice though was if I unplugged the
    IDE or SATA cable from the Hard Disk and then booted the hard disk
    would spin up otherwise not. I didn't connect to the seperate 12v ATX
    cable at first for two reasons. Firstly it stated that it doesn't
    necessarily need to be fitted and secondly I had no idea which way it
    plugs in as there are no directions. Anyway I tried that in the end
    and the CPU fan wouldn't even spin. I have another PSU without the
    extra 12v switch and that had the same problem.

    I have built many PC's in my time but I can't fathom this out. I am at
    the point of buying two different motherboards and giving up with

    Any help would be appreciated.


    Steve, Dec 29, 2005
    1. Advertisements

  2. Steve

    Santa Guest

    Normally, thats an indication that the cable is fitted incorrectly - are you
    sure you had Pin1 to Pin1?

    Where's it say that? The manual for that board states:
    "Please note that it is necessary to connect a power supply with ATX 12V
    plug to this connector. Failing to do so will cause power up failure."
    It should only fit one way - there's a clip to hold it in position like
    there is on the ATX20 pin connector.
    I seriously hope you haven't damaged the boards by not fitting the 12V ATX
    plug...I'd check that the CPU selector jumpers are in the right place (they
    should be set to a socket 754 at the factory). Then try powering it up with
    just the memory, cpu (HS/fan), and RAM - you should get a beep telling you
    threre's no graphic card fitted.
    Santa, Dec 29, 2005
    1. Advertisements

  3. Steve

    Steve Guest

    I have a Jeantech PSU and there is no sprocket attachment clip on the
    12v part. There are only the two clips that clipped onto the rest of
    the ATX power socket when the PSU was shipped or boxed. So it's
    difficult to guess which part needs to be inserted into the connection.
    I think the online ASROCK website suggests it's not a necessary
    connection if the PSU doesn't support it.

    I inserted the ATX 12v clip on installation but the fans didn't spin
    and there was no power getting to the motherboard at all. So I
    disconnected it and it powered up but no display. I have a PSU that
    doesn't support 12v ATX and I get exactly the same issues.

    The IDE cable is definately inserted correctly. That part I can be
    sure of. I have tried different IDE cables too and the same problem
    occured. The same problem also existed when trying a SATA HD.

    Anymore help would be appreciated. I have read somewhere that certain
    types of RAM can cause these kind of issues. Does that ring any bells
    with anyone?
    Steve, Dec 29, 2005
  4. Steve

    Steve Guest

    All the jumper settings for 754 are correct and it has an inbuilt VGA
    card so there wouldn't be a beep.
    Steve, Dec 29, 2005
  5. Steve

    Paul Guest

    There are two power connectors on your motherboard. There is a
    2x2 ATX12V1 connector, and it delivers +12V from the ATX power
    supply, to the processor's Vcore regulator. If the 2x2 connector
    is not connected, generally there shouldn't be any damage to the
    board. Just plug it in and try again. A reasonably modern ATX
    power supply will have the 2x2 ATX 12V power connector (with
    perhaps two yellow +12V wires and two black GND wires on it).

    The ATX 20 pin connector on the motherboard can use a 20 or a
    24 pin power connector, as long as there is room for the connector
    to fit. The connector pins are keyed to aid in getting it right.
    Some 24 pin power supplies make this easy, by having a 2x2 section
    that unsnaps from the rest of the 24 pin power connector, allowing
    you to make a 20 pin connector from it. That kind of power supply
    will not have problems if there are physical conflicts between tall
    components on the motherboard and a 24 pin power connector.

    In any case, it probably isn't busted and just needs to be plugged
    in. Check the jumpers on the motherboard and make sure they are
    in the proper factory default positions. That is especially true
    of the jumpers that select between the S754 socket and the
    CPU expansion socket, as there is a whole series of jumpers for
    that. If someone has been playing with the jumpers, something
    could be out of place, and that might prevent the computer
    from POSTing.

    Paul, Jan 1, 2006
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.