1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Assistance please! Building new computer...

Discussion in 'AMD Overclocking' started by Ben, Jan 7, 2004.

  1. Ben

    Ben Guest

    I bought parts from Newegg to build a new computer and it won't start.

    I have built 6 or 7 and, I'm slow, but they've all been successful in
    the end. But this time... I don't know.

    When the power is plugged in, I can see a standby power LED on the
    motherboard that is on. When I push the start button, the fans start,
    the memory power LED comes on, I hear and see the floppy with boot disk
    start, I see one CD-ROM flash it's light, and that's it. No video. No
    beeps. No boot.

    I don't know how to test what's wrong. I put the video card in my old
    machine and it was fine. I can't test the Barton processor or the 184
    pin memory. I hve messed with every connection I can think of.

    What should I try? All suggestions are appreciated.

    Ben

    I'm working with:
    DFI Infinity
    Barton 2500
    Buffalo 3200 DDR
     
    Ben, Jan 7, 2004
    #1
    1. Advertisements

  2. Ben

    Lopaka Guest

    I had these symptoms when I mistakenly tried an old 3 volt AGP graphics
    card
    in my A7N8X. (And no, the wrong-gfx red led did not light??) Restoring a
    1.5v
    gfx card fixed it. <Lo
     
    Lopaka, Jan 7, 2004
    #2
    1. Advertisements

  3. Ben

    Ben Guest

    The video card is a Chaintech Geforce4 MX440. Would this card be a
    problem in a DFI Ultra Infinity? I have never even considered video card
    voltages. I have assumed that an AGP card would be compatible.
     
    Ben, Jan 8, 2004
    #3
  4. Ben

    mrdancer Guest

    I think two common things to check are:
    1. Make sure the heatsink is seated properly on the CPU. Common mistakes
    are forgetting to remove the protective plastic film on the heatsink (not
    all heatsinks have these) and not getting the heatsink completely seated on
    the CPU (it appears to install correctly, but may be hung up on the ledge).

    2. Try re-seating the memory. It seems to be more critical on these newer
    boards.

    If neither of these helps, try resetting the CMOS. Shut the machine off,
    unplug the cord from the back, move the CMOS jumper to "clear" for 5-10
    seconds (you may also want to completely remove the CMOS battery for a few
    seconds), then reset the jumper, plug it in and try re-starting.
     
    mrdancer, Jan 8, 2004
    #4
  5. Ben

    DaveL Guest

    That's not the problem. The GF MX should be fine for that motherboard.
    Like Mrdancer said, reset the cmos first. Bad or improperly seated memory
    usually gives you a beep code or warble tone. If the cmos clear doesn't fix
    it then you need to look at the processor.

    Dave
     
    DaveL, Jan 8, 2004
    #5
  6. Ben

    Ben Guest

    Thanks, I'll try both these.

    Question:
    Why would a bad seating of the heat sink keep the boot process from
    occuring? To me it just seems like it would start, but quickly overheat.
     
    Ben, Jan 8, 2004
    #6
  7. Ben

    Ben Guest

    Thanks,

    I'll try the CMOS reset. Is the motherboard a possibility considering
    what I saw in terms of power to the fans and LED's? If I can eliminate
    some of the possibilities, my RMA-ing, if necessary, will be easier.

    Ben
     
    Ben, Jan 8, 2004
    #7
  8. Ben

    Risa Guest

    Hello!
    I had exactly the same prolbem when building my last computer - MSI KT6
    Delta mobo and XP+3200 processor. The mobo came with a diagnostics expansion
    card that told me I had problems with my processor... I finally figured out
    that the problem was that the cabel that supplies power to the processor
    (don't remeber the name of it) had a bad connection. So, the problem wasn't
    actually the processor but pretty close anyway.

    /Ripa
     
    Risa, Jan 9, 2004
    #8
  9. Ben

    mrdancer Guest

    If the heatsink isn't making complete contact with the CPU, most modern
    motherboards will shut the system down rather than risking an overheat on
    the CPU.

    Also, make sure your CPU heatsink fan is connected to the CPU FAN header on
    the motherboard.

    Also, some heatsink fans don't send a strong enough signal to the BIOS to
    activate the "Fan-On" status. Again, many modern motherboards have a fan
    safety setting in their BIOS, meaning if they don't detect a fan on the CPU
    FAN header of the motherboard, they will shut the system down. This can
    usually be bypassed by holding down the INSERT key or the DELETE key during
    POST. This will allow you to get into the BIOS and switch the fan setting
    to "OFF" if your situation deems it necessary (e.g. - poor signal from fan,
    fan w/o speed sensor, watercooling, etc.).
     
    mrdancer, Jan 9, 2004
    #9
  10. Ben

    Ben Guest

    I just tried removing the video cable from the video card and the
    results were the same. Just the fans, floppy and CD-ROMS starting.

    Then I removed the memory completely... no memory. The results were the
    same.

    I don't know the order of the boot process. Maybe that would help me to
    interpret these results. Is it bad memory? Or is something else bad so
    that the boot process is not even getting to the memory?

    Thanks,
    Ben
     
    Ben, Jan 10, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.