1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ASUS 9600XT video overlay issue

Discussion in 'ATI' started by wm, Jun 17, 2004.

  1. wm

    wm Guest

    I have my drivers set so that the video overlay automatically goes to
    full screen on my TV. The TV is always connected and the vid card is
    always in clone mode. For some reason, .mov files do not automatically
    fill the TV screen when played as they should. How do I set it so they do?

    I'm using the latest Omega drivers (I forgot the version number).

    ~wm
     
    wm, Jun 17, 2004
    #1
    1. Advertisements

  2. wm

    First of One Guest

    Don't want to insult your intelligence, but have you tried going into

    Control Panel -> Multimedia -> Video Tab and selecting the "Full Screen"
    option?

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."



    "wm" <> wrote in message
    news:lqcAc.3648$rf7.2036@lakeread02...
    > I have my drivers set so that the video overlay automatically goes to
    > full screen on my TV. The TV is always connected and the vid card is
    > always in clone mode. For some reason, .mov files do not automatically
    > fill the TV screen when played as they should. How do I set it so they

    do?
    >
    > I'm using the latest Omega drivers (I forgot the version number).
    >
    > ~wm
     
    First of One, Jun 18, 2004
    #2
    1. Advertisements

  3. wm

    wm Guest

    First of One wrote:
    > Don't want to insult your intelligence, but have you tried going into
    >
    > Control Panel -> Multimedia -> Video Tab and selecting the "Full Screen"
    > option?
    >

    The "Multimedia" control panel does not exist.

    ~wm
     
    wm, Jun 18, 2004
    #3
  4. wm

    Vellu Guest

    Perhaps your Quicktime settings are wrong (not using video-overlay). Go to
    Control Panel -> Quicktime -> Video settings and check that all four
    settings are enabled, especially "Enable Direct Draw On Secondary Monitors".

    "wm" <> wrote in message
    news:lqcAc.3648$rf7.2036@lakeread02...
    > I have my drivers set so that the video overlay automatically goes to
    > full screen on my TV. The TV is always connected and the vid card is
    > always in clone mode. For some reason, .mov files do not automatically
    > fill the TV screen when played as they should. How do I set it so they

    do?
    >
    > I'm using the latest Omega drivers (I forgot the version number).
    >
    > ~wm
     
    Vellu, Jun 18, 2004
    #4
  5. wm

    wm Guest

    Vellu wrote:
    > Perhaps your Quicktime settings are wrong (not using video-overlay). Go to
    > Control Panel -> Quicktime -> Video settings and check that all four
    > settings are enabled, especially "Enable Direct Draw On Secondary Monitors".
    >
    > "wm" <> wrote in message
    > news:lqcAc.3648$rf7.2036@lakeread02...
    >
    >>I have my drivers set so that the video overlay automatically goes to
    >>full screen on my TV. The TV is always connected and the vid card is
    >>always in clone mode. For some reason, .mov files do not automatically
    >>fill the TV screen when played as they should. How do I set it so they

    >
    > do?
    >
    >>I'm using the latest Omega drivers (I forgot the version number).
    >>
    >>~wm

    >
    >
    >

    All those options are checked....and I guess I should have mentioned
    that the problem is not program specific. It is present when playing
    ..mov files in Realplayer, whereas other file types do full screen in
    realplayer. I have verified that it works with avi and wmv. I don't
    have any rm files with which to test it...and I'm kinda lazy.

    ~wm
     
    wm, Jun 18, 2004
    #5
  6. wm

    Vellu Guest

    Tested it myself.

    MOV files do not play fullscreen on my TV either (regular 9600 with 4.6
    CAT's, Overlay - Theater Mode enabled). So it propably has nothing to do
    with ATI at all, it just a mov thing (since it is actually a MAC file format
    it most likely doesn't use video overlay the same way other files do which
    causes that video overlay capture to secondary monitor doesn't detect it). I
    did notice however that when ever I moved my mouse pointer over the video
    window the picture TV flicked fullscreen for a second. My guess, there's
    nothing you (or me) can do to fix this. Every other movie file format I can
    think of works fine (including .rm, even streams from a webpage show
    fullscreen on TV).

    Anyone else been messing with mov files?

    "wm" <> wrote in message
    news:H_xAc.9252$cj3.8032@lakeread01...
    > Vellu wrote:
    > > Perhaps your Quicktime settings are wrong (not using video-overlay). Go

    to
    > > Control Panel -> Quicktime -> Video settings and check that all four
    > > settings are enabled, especially "Enable Direct Draw On Secondary

    Monitors".
    > >
    > > "wm" <> wrote in message
    > > news:lqcAc.3648$rf7.2036@lakeread02...
    > >
    > >>I have my drivers set so that the video overlay automatically goes to
    > >>full screen on my TV. The TV is always connected and the vid card is
    > >>always in clone mode. For some reason, .mov files do not automatically
    > >>fill the TV screen when played as they should. How do I set it so they

    > >
    > > do?
    > >
    > >>I'm using the latest Omega drivers (I forgot the version number).
    > >>
    > >>~wm

    > >
    > >
    > >

    > All those options are checked....and I guess I should have mentioned
    > that the problem is not program specific. It is present when playing
    > .mov files in Realplayer, whereas other file types do full screen in
    > realplayer. I have verified that it works with avi and wmv. I don't
    > have any rm files with which to test it...and I'm kinda lazy.
    >
    > ~wm
     
    Vellu, Jun 18, 2004
    #6
  7. wm

    First of One Guest

    You could screw all the proprietary, bloated media players altogether and
    just use Media Player Classic, available with the KazaaLite Codec Pack.
    Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
    different ways to render overlays.

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."



    "wm" <> wrote in message
    news:H_xAc.9252$cj3.8032@lakeread01...
    > All those options are checked....and I guess I should have mentioned
    > that the problem is not program specific. It is present when playing
    > .mov files in Realplayer, whereas other file types do full screen in
    > realplayer. I have verified that it works with avi and wmv. I don't
    > have any rm files with which to test it...and I'm kinda lazy.
    >
    > ~wm
     
    First of One, Jun 19, 2004
    #7
  8. wm

    Vellu Guest

    I don't usually use Real Player for anything else but streams. Which is why
    I never noticed this behaviour before. I also don't have MPC (my usual video
    player is Global DivX Player, which is about as light as it gets, nothing
    fancy) so I can't test whethet it would show MOVs fullscreen on TV-out. I
    doubt it, since neither RealPlayer or Quicktime itself is able to do it.
    WMP9 doesn't even play MOV's.

    If you can check how MPC performs with MOV-files, please report back.

    "First of One" <> wrote in message
    news:DNLAc.344004$...
    > You could screw all the proprietary, bloated media players altogether and
    > just use Media Player Classic, available with the KazaaLite Codec Pack.
    > Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
    > different ways to render overlays.
    >
    > --
    > "War is the continuation of politics by other means.
    > It can therefore be said that politics is war without
    > bloodshed while war is politics with bloodshed."
    >
    >
    >
    > "wm" <> wrote in message
    > news:H_xAc.9252$cj3.8032@lakeread01...
    > > All those options are checked....and I guess I should have mentioned
    > > that the problem is not program specific. It is present when playing
    > > .mov files in Realplayer, whereas other file types do full screen in
    > > realplayer. I have verified that it works with avi and wmv. I don't
    > > have any rm files with which to test it...and I'm kinda lazy.
    > >
    > > ~wm

    >
    >
     
    Vellu, Jun 19, 2004
    #8
  9. wm

    patrickp Guest

    On Sat, 19 Jun 2004 00:29:23 GMT, "First of One" <>
    wrote:

    >You could screw all the proprietary, bloated media players altogether and
    >just use Media Player Classic, available with the KazaaLite Codec Pack.
    >Plays all AVI, MPEG2, MOV, Real formats in a clean interface, with 4-5
    >different ways to render overlays.



    I'm just trying it out myself. You can get it from
    http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84358

    patrickp

    - take five to email me
     
    patrickp, Jun 19, 2004
    #9
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Helmut Oswald

    Video overlay P4S533-MX

    Helmut Oswald, Aug 2, 2003, in forum: Asus
    Replies:
    2
    Views:
    647
    Helmut Oswald
    Aug 3, 2003
  2. Bratboy
    Replies:
    0
    Views:
    307
    Bratboy
    Oct 11, 2003
  3. Billy S
    Replies:
    9
    Views:
    511
    Billy S
    Dec 22, 2003
  4. Ron
    Replies:
    7
    Views:
    519
    david
    Feb 12, 2004
  5. someone92
    Replies:
    1
    Views:
    341
  6. William Cheng
    Replies:
    0
    Views:
    471
    William Cheng
    Jul 31, 2003
  7. Quaoar
    Replies:
    0
    Views:
    352
    Quaoar
    Aug 1, 2003
  8. Bay G
    Replies:
    0
    Views:
    1,203
    Bay G
    Jan 16, 2010
Loading...