ASUS 970 Pro Gaming NO VIDEO NO POST

Discussion in 'Asus' started by SignTech, Feb 21, 2017.

  1. SignTech

    SignTech

    Joined:
    Feb 21, 2017
    Messages:
    1
    Likes Received:
    0
    I’m hoping a somebody could shed some light to a problem with an upgrade of my PC. I purchased a ASUS 970 Pro Gaming/Aura board, AMD FX-8320 FX-Series 8-Coreand Patriot 16GB(2x8GB) Viper III DDR3 1600MHz. For some reason, I’m not getting any video output or post, I’ve tried everything such as reseating the CPU, trying different memory sticks and just running the minimum (1 memory stick, 1 HDD). My VGA Card Model is a MSI N210 that came out of my old PC and it was working fine, the PSU I’m somewhat suspicious since is a 400W and the EATX12V is four (4) pin and the ASUS board is eight (8) pin and I’m not sure if it makes a difference or is power starving, it a has QLEDs on the board and the one VGA_LED is red when it boots, I put a speaker and during booting a get a short beep followed by three (3) short ones in which I understand it means that the VGA card is not detected. Later this afternoon I tried an older GForce 7300 card and it amazingly posted but after I exited the BIOS no video or post again.
     
    Last edited by a moderator: Feb 21, 2017
    SignTech, Feb 21, 2017
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jack Edmunds

    HP 970 Printer Leaking Ink

    Jack Edmunds, Nov 17, 2003, in forum: HP
    Replies:
    1
    Views:
    742
  2. Bob from Tulsa

    HP DeskJet 970 Ink Leak

    Bob from Tulsa, Dec 14, 2003, in forum: HP
    Replies:
    1
    Views:
    691
  3. Kelvin Reed

    hp 970 cxi stopped printing

    Kelvin Reed, Jan 24, 2004, in forum: HP
    Replies:
    0
    Views:
    417
    Kelvin Reed
    Jan 24, 2004
  4. Mike Simmons

    PSC 970 on Home Network

    Mike Simmons, Feb 23, 2004, in forum: HP
    Replies:
    0
    Views:
    514
    Mike Simmons
    Feb 23, 2004
  5. victoria
    Replies:
    0
    Views:
    714
    victoria
    Oct 11, 2007
  6. victoria
    Replies:
    0
    Views:
    592
    victoria
    Oct 11, 2007
  7. victoria
    Replies:
    0
    Views:
    565
    victoria
    Oct 11, 2007
  8. victoria
    Replies:
    0
    Views:
    676
    victoria
    Oct 11, 2007
Loading...