ASUS A7N8X Deluxe and 2 Corsair XMS PC3200 512MB DDR Dimms Problems with Some Games

Discussion in 'Asus' started by -S-, Jul 8, 2003.

  1. -S-

    -S- Guest

    I have the following hardware:

    Asus a7n8x Deluxe
    2x Corsair XMS pc3200 512MB DDR Dimm - Total of 1GB
    AMD 2500+ Barton 333fsb
    Geforce 3 Ti200 64mb
    Windows ME


    When I run just 1 stick of my 3200 ram above, (does not matter which
    of the 2 dimms or which bay on the motherboard) battlefield 1942 runs
    fine. When I add the 2nd stick (does not matter which one, or which
    combination of banks the 2 dimms are in, either in single or dual
    channel mode) the game will simply kick me back to the desktop. I've
    tried everything I can think of.

    - I ran the ram in DDR mode at 166fsb to match my cpu at 166fsb
    - I ran the ram in DDR mode at 200fsb and the cpu in 166fsb at stock
    multiplier 11.0 for the Barton 2500+
    - I ran the ram in DDR mode at 200fsb and the cpu in 200fsb at 9.5
    multiplier
    - I ran the ram in DDR at CAS 2.0 and 3-3-7 for the other settings in
    all combos above
    - I ran the ram in DDR at CAS 2.5 and 3-3-8 for all above

    Whenever I just run 1 stick of this stuff all my games work fine.
    When I run 2 sticks either in Dual Channel or even Single Channel mode
    in all the bios settings above I get kicked to the desktop when I run
    Battlefield 1942. My other game, Jedi Knight 2 Jedi Outcast runs fine
    with both sticks on. I also tried the adjustment in the 1942
    VideoDefault.con file and set 'renderer.allowAllRefreshRates 1'. I am
    getting ready to bite the bullet and order pc2700 ram and RMA this
    3200 stuff unless anyone can help me out. Thanks in advance!
     
    -S-, Jul 8, 2003
    #1
    1. Advertisements

  2. -S-

    rkd Guest

    Windows Me is limited to 512 megs of memory.
     
    rkd, Jul 8, 2003
    #2
    1. Advertisements

  3. callsignviper, Jul 8, 2003
    #3
  4. callsignviper, Jul 8, 2003
    #4
  5. -S-

    -S- Guest

    Thanks everyone for your replies. I did not realize there was an
    issue with the Win9x family and going over 512MB of ram. When I get
    home later today I will test this out, it makes sense that this would
    be the problem. I also received the 'out of memory' prompt on the
    desktop when attempting to open a MS-DOS window when running both
    sticks of my ram (1GB), which is explained in the ms helpdesk link you
    provided as a symptom.

    This would also explain why my ram is not working in either single
    channel or dual (DDR) mode, in various fsb and latency bios settings
    when I have more than 1 stick of ram on the board. It is unusual that
    only Battlefield 1942 is not working where as my other games are such
    as Jedi Knight 2 (which BTW looks amazing even with just 1 stick of
    ram) and Star Wars Galactic Battlegrounds. This may be because it is
    the only application I have that attempts to access over 512mb of ram.

    It would make sense if ME did not support over 512mb, most all
    motherboards at that time did not support more than 512 anyway, I know
    my pentium 3 800mhz 133fsb w/ Intel 815E board only supported 512ram,
    which is the system that I'm upgrading from, hence trying to get away
    with using my old ME OS. I would prefer not to have to upgrade to XP
    for money reasons, even though I've heard that it's MS' best OS thus
    far. I'll post again and let everyone know what I find.

    Thanks

    -S-
     
    -S-, Jul 8, 2003
    #5
  6. -S-

    me Guest

    I the "vcache" section of the system.ini file add maxfilecache=524288 to
    limit vcache to 512 meg and all should be well.
     
    me, Jul 9, 2003
    #6
  7. -S-

    -S- Guest

    Thanks again to everyone. The link provided was the solution ...
    Windows ME needs help if you are going to run over 512MB of ram, in
    the order of editing the system.ini file to cap the virtual cache to
    512MB.

    My question now is, by putting a cap on the virtual cache at 512MB,
    does my computer even use the extra memory (I have 1GB in my case)
    when I am gaming? (The whole reason I have 1GB). Thanks for your
    help.
     
    -S-, Jul 9, 2003
    #7
  8. -S-

    Mike Gorman Guest

    Just FYI, I'm using Corsair mem and having bf1942 issues too. I use a
    single stick of 512 pc2700. It's their Value Select product and I think it
    may be the cause of my 'crash/crash to desktop' problems.
     
    Mike Gorman, Jul 10, 2003
    #8
  9. -S-

    Storm Guest

    UR on the right track, keep digging in MicroSoft knowledge base. I had to
    adjust my system.ini in Windows ME also. I wish I could remember the setting
    to correct, but it's slipped my mind.
     
    Storm, Jul 11, 2003
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.