Asus A7N8X-E Deluxe and BIOS 1009 (I DESPERATELY NEED IT!! PLS HELP!!)

Discussion in 'Asus' started by Pita71, May 17, 2004.

  1. Pita71

    Pita71 Guest

    Hallo, I have a problem with an Asus A7N8X-E Deluxe motherboard I've
    just bought. I would like to know if anyone of you can send me a copy
    of the BIOS version 1009 for this motherboard. I got my motherboard
    together with BIOS 1009, but as soon as it started to gave me problems
    with WinXP and SATA
    drives I decided to flash it bacward to 1008, but there was a power
    outage in the middle of operations (!!@$#%!!) and the PC suddenly
    rebooted leaving me with Award Bootblock Bios 1.0 asking for a disk
    with a valid BIOS file to reflash.
    Now the problem is that only the original 1009 BIOS is a valid bios
    for this flashing operation (or this is what Award Bootblock Bios v1.0
    thinks... I believe that there's some sort of checksum in the Award
    Bootblock BIOS because with all the other BIOSes I've tried the
    AWDFLASH utility refuses to wrok and prints: "BIOS-Lock String Error.
    The BIOS file doesn't match with your original version" or something
    like that...).
    Moreover, after some googlin', I've read on some forum posts that the
    problem is the EXACT bios version that was present before the
    flashing, that exact version MUST be used to reflash the BIOS.
    I've already tried each and every other BIOS for the A7N8X-E Deluxe
    found on the web, and none of them obviously worked, but I wasn't able
    to find the original 1009 BIOS because Asus pulled it from his site
    and no other mirror retained it.
    But maybe someone of you still have it and so I thought that maybe not
    everything is lost.
    Would you please send me a copy of that file ? My email address is

    Thanx in advance,
    Bye ^_^

    P.s.
    on my BIOS eprom there's a label with the following code: AN8E5 1009
    ....
     
    Pita71, May 17, 2004
    #1
    1. Advertisements

  2. There is no 1009 version on the Asuz web site for this board. The latest
    release is 1008
     
    John Crawford, May 18, 2004
    #2
    1. Advertisements

  3. Pita71

    Paul Guest

    There is a 1010 version here ? That doesn't make much sense.
    ftp://www.asuscom.de/pub/ASUS/mb/socka/nforce2/a7n8x-e/

    If the awdflash utility is working, perhaps you could use
    the option to archive the old version. When the operation
    is finished, use a hex editor to examine the resulting file.
    At the very end of the file, will be the name string for
    the BIOS file. For example, 1010 has "A7N8XŸE" near the end
    of the file. If you don't have a hex editor, try a text
    editor instead.

    If the archived file has a different string near the end, or
    there is nothing but all zeros or all FF's near the end of the
    file, perhaps you have managed to flash it with the wrong
    BIOS, and now it is trying to match the wrong name
    string.

    HTH,
    Paul
     
    Paul, May 18, 2004
    #3
  4. Pita71

    Bill Guest

    Bill, May 19, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.