Asus A7V266-C does not boot

Discussion in 'Asus' started by browser, Oct 31, 2007.

  1. browser


    Oct 31, 2007
    Likes Received:
    Hi all,
    I recently purchased old Asus A7V266-C motherboard and built (..or tried to, seems now) computer based on it, for basic web-browsing use. Other parts I have are Duron 1300 processor, 512Mb Buffalo DDR400 memory, 250W PSU, Asus V9400 display adapter (128Mb, AGP4x/8x , nVIDIA MX4000), CD-ROM drive and 80Gb Seagate hard drive.

    All of those should be functional but as I try to boot the computer I get no video and no beeps. PSU and processor fans start up, motherboard led (also on case front) lights up and hard disk and CD-ROM drives seems to start themselves as well.

    I've tried to clean old CMOS/BIOS settings using the jumper, and by also replacing the battery. I also tried other display adapter to see if it was failing. No result.
    As I get no beeps it seems the processor isn't running well. But, I've been running this processor with other mobo few weeks ago so I know its functional (no overclocking whatsoever done with it). Also PSU should be ok as it used to run P4 system fine. No (visible) damages on motherboard components either, for example all capacitors seem fine. I've checked and re-checked all jumpers on the board, tried using jumperless settings, and also setting the processor speed using those jumpers. No effect either way.

    I've read some of these Asus A7Vxxx boards seem to suffer somewhat similar symptoms, not booting up etc. Has anyone figured out or solved the basic problem causing this? Anything else I could try? Is there any voltages/currents I could measure from some pins using some meter or something..?:)
    browser, Oct 31, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.