Asus A7V8X-X and Asus Radeon 9600XT not working

Discussion in 'Asus' started by kevin_taco, Apr 9, 2004.

  1. kevin_taco

    kevin_taco Guest

    I cannot get my Asus Radeon 9600XT video to work on my Asus A7V8X-X
    motherboard. I've tried two different Asus Radeon 9600xt video cards and
    am having the same result.

    After booting into Windows XP, the screen will randomly go blank or the
    graphics driver will report it has crashed and the screen will turn off
    and on. I have to reset my computer in order to get things back to
    normal.

    I even reformated and reinstalled XP and the problem still exists.
    Additionally, my Geforce4 works just fine on this system.

    I purchased both an Asus motherboard and graphics card hoping to maximize
    compatability. However so far I've had no luck.

    Below are the specs on my computer.

    Asus A7X8X-X Bios 1009
    Asus Radeon 9600XT
    512mb RAM
    AMD Barton 2.5ghz
    VIA 4 in 1 driver Package Service v4.49 - From Asus website
    ati799_wxp2k.zip - From Asus website
    AsusEhancedDriver.zip - From Asus website
    SmartDoc431.zip - From Asus website
    Windows XP SP1

    Any help is greatly appreciated.

    -alex
     
    kevin_taco, Apr 9, 2004
    #1
    1. Advertisements

  2. kevin_taco

    Paul Guest

    Are you overclocking the processor ? If the A7V8X-X doesn't
    have an AGP lock, that might be the source of the problem.
    For example, an ATI9800 cannot handle the AGP going from
    the normal 66MHz to an overclocked 75MHz. Maybe the 9600
    shares this characteristic ? Try testing your system without
    overclocking, to see if the problem is AGP frequency.

    Many older video cards could handle higher frequencies, and
    the Nvidia ones have been known to run OK at 100MHz. ATI
    has done something to change the way this characteristic
    works.

    This post suggests there is no lock on your AGP frequency:
    http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&selm=GyJMb.36703$Rc4.147024@attbi_s54

    HTH,
    Paul
     
    Paul, Apr 10, 2004
    #2
    1. Advertisements

  3. I had similar problems with a A7V600 and 9600XT. Apparently the 9600XT
    doesn't like the Via Chips. Try running it at 4x AGP instead of 8x AGP also
    make sure Fastwrite is off. If this doesn't work try disabling VPU recover
     
    COCA COLA KID, Apr 10, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.