Asus A7V8x-x; No Power Oddity

Discussion in 'Asus' started by Jody, Apr 28, 2004.

  1. Jody

    Jody Guest

    Built an a7v8x-x system (win xp, 2400+ cpu) for a client, his very first
    computer..Everything installs great, no problems..

    Updated drivers/bios from asus website.

    He takes it home, runs it for an hour, shuts it down, tries to restart
    it...no post. No activity.
    I think heat issues can be ruled out as i definitely had the machine running
    longer, working harder than he did.

    Tries again in the morning, no post. No activity.
    I tell him to try somewhere else in the household, still no post.

    Brings it back to my office, and of course, starts up just fine like twenty
    times in a row.

    At a loss, i replace the power supply with a nice enermax one.

    Client reports the same problem. He even took it to his neighbours with no
    success(claimed no post, no activity)..

    I don't see RAM causing this..and i don't see that two bad power supplies in
    a row are the culprit either..

    I'm thinking motherboard, but I've never seen a motherboard behave like this
    either. The motherboard led (on the motherboard itself, not the front of the
    case) does come on when plugged in apparently. Any thoughts?

    Maybe it's just because it's morning, but i'm stuck..
    Thanks,
    jody
     
    Jody, Apr 28, 2004
    #1
    1. Advertisements

  2. Jody

    Phil Guest

    Blame the client?

    Did they plug it all in etc at their home by themselves? If so go round
    there and make sure they haven't done accidently left something unplugged or
    something.
     
    Phil, Apr 28, 2004
    #2
    1. Advertisements

  3. Jody

    Paul Guest

    Low line voltage ?

    Are all peripherals on the user's computer plugged into the
    same power strip ? It is possible if there are wiring problems
    and there is a ground potential difference somewhere, that it
    is upsetting the motherboard, so that it doesn't recognize the
    power button.

    Have the user try the computer with no monitor or other external
    peripheral devices connected. It is OK to leave the keyboard
    and mouse connected, as they get power from the computer. See
    if it will boot up that way. Shut down and add an externally
    powered peripheral. If it fails to boot, then the issue is
    between the last added peripheral and the computer.

    It is not that this is likely to be the issue, it's the only
    thing I can think of.

    HTH,
    Paul
     
    Paul, Apr 28, 2004
    #3
  4. Jody

    Jody Guest

    Blame the client?
    :) it is possible
    More likely there is a 'triangle' of some bad sort in Peterborough(canada)
    Different city. Impossible to check that, however, his friends house has the
    same problem with the same computer.
    No. I'm told no peripherals other than mouse/kb. Should have mentioned that
    in my previous post.
    Different locations in the same house with minimal hardware (no scanners
    etc).
    Don't think it's peripheral related, but that's a good idea. I've seen a
    printer prevent a system from booting up before.
    I'm having him bring it in, and plug it in, turn it on himself..See what he
    might be doing.
    Apparently, he's tried a couple times with mixed results.

    Thanks for the replies
    jody
     
    Jody, Apr 28, 2004
    #4
  5. Jody

    tony Guest

    ever check the cpu temp and make sure the cpu fan is running all the time ?
    I had that happen once and the pc was acting the same way as yours. After
    like 20 mins, would not post all cause of a faulty cpu fan.

    Later Tony
     
    tony, Apr 28, 2004
    #5
  6. Jody

    Jody Guest

    Possible. It'll be one of the things i check. I'm pretty sure i saw the fan
    moving though when checking before it went out.
    However, if that is the case, i'm sure the cpu must be fried now.
    We'll see in a day or two.

    Thanks,
    jo
     
    Jody, Apr 28, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.