Asus A7V8X-X STR (Suspend To Ram) S3 not working, W2K-SP4

Discussion in 'Asus' started by Mauriat, Jan 28, 2004.

  1. Mauriat

    Mauriat Guest

    On my ASUS A7V8X-X, I originaly had STR (suspend to ram) enabled in the
    BIOS. When I hit standby in Windows2000-SP4, it would work. The S3 mode
    worked. Everything (fans, etc) was off, except power memory, standby LED
    blinked.

    Just as a test, I disabled STR in the BIOS. And Windows did a "sleep"
    correctly. The S1 mode worked. Only monitor, harddrive was off.
    Everything else on (fans, etc.)

    When I went to re-enable STR in the BIOS, Windows will no longer STR
    properly. Instead it goes into S1 mode, NOT S3. (No drivers or anything
    were changed).

    Could Windows really make such an error?
    How do I fix this? It must be a registry setting somewhere. Any help?
     
    Mauriat, Jan 28, 2004
    #1
    1. Advertisements

  2. Mauriat

    Paul Guest

    Look for "dumppo.exe" in groups.google.com. It is a downloadable
    program from a Microsoft FTP server. It may be able to fix up Windows
    for you.

    (View the complete thread.)
    http://groups.google.com/groups?hl=...nospam-1102030431160001@192.168.1.177&rnum=12

    ftp://ftp.microsoft.com/Products/Oemtest/v1.1/WOSTest/Tools/Acpi/dumppo.exe

    HTH,
    Paul
     
    Paul, Jan 28, 2004
    #2
    1. Advertisements

  3. Mauriat

    Mauriat Guest

    Yes, that did help.

    I really was not expecting an answer - thanks a lot. According to the
    Windows 2000 Professional Expert Companion, (from Microsoft Press
    Books), there is no way to detect or re-detect ACPI settings without
    re-installing Windows. Which I planned on doing.

    Thanks again.
     
    Mauriat, Jan 29, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.