ASUS A8M2N-LA, Phoenix Bios (v.5.04), System fan failure warning

Discussion in 'HP' started by ourgoalie, Nov 17, 2008.

  1. ourgoalie

    ourgoalie Guest

    After POST screen I get the warning msg "System Fan Failure" (service
    your pc) Press F2 to continue.
    I changed the system fan and still getting the same msg. I have not
    tried to replace the fan on the heatsink though. Could that one be the
    problem or is there somewhere in the BIOS I could turn this msg off?

    Any help would be appreciated.
     
    ourgoalie, Nov 17, 2008
    #1
    1. Advertisements

  2. ourgoalie

    ShadowTek Guest

    wrote in 40g2000prx.googlegroups.com:
    Do both fans spin up when you try to power on?
     
    ShadowTek, Nov 17, 2008
    #2
    1. Advertisements

  3. ourgoalie

    ourgoalie Guest

    Yes, both fans spin up and both continue to spin without hesitation.
     
    ourgoalie, Nov 18, 2008
    #3
  4. ourgoalie

    ShadowTek Guest

    wrote in :
    Is the new fan exactly the same type as the old one?
     
    ShadowTek, Nov 18, 2008
    #4
  5. ourgoalie

    ourgoalie Guest

    No it is not the same type as the old one. It is the same size; but
    that is all.
     
    ourgoalie, Nov 20, 2008
    #5
  6. ourgoalie

    ShadowTek Guest

    wrote in @g38g2000yqn.googlegroups.com:
    What is different?

    Are the connectors the same?
     
    ShadowTek, Nov 20, 2008
    #6
  7. ourgoalie

    Robert Miles Guest

    No it is not the same type as the old one. It is the same size; but
    that is all.
    ..
    ourgoalie
     
    Robert Miles, Nov 20, 2008
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.