ASUS A8N-SLI Deluxe, Windows Server x64, 4GB RAM Connection Problem

Discussion in 'Asus' started by Ralph, Nov 5, 2005.

  1. Ralph

    Ralph Guest

    Hi,
    I am running Windows Server 2003 x64 on a ASUS A8N-SLI Deluxe (BIOS
    Version 1006) with 4GB RAM. In order to enable 4GB of RAM I set the
    BIOS-setting "Memory Hole for PCI MMI0" to ENABLED.
    Everything is running smooth, except the following: When I try to map a
    network drive on a remote PC, I am not able to get a connection to the
    remote PC.
    However, when the BIOS-setting "Memory Hole for PCI MMI0" is set to
    DISABLED, I can connect to the remote PC.
    However, in both cases pinging the remote PC is working; Internet
    connection is working too.
    Any suggestions?
    Ralph
     
    Ralph, Nov 5, 2005
    #1
    1. Advertisements

  2. That BIOS is pretty old, you should upgrade it..
     
    Robert Hancock, Nov 6, 2005
    #2
    1. Advertisements

  3. Ralph

    ralph Guest

    Thank you for the suggestion. I upgraded the BIOS to version 1015; the
    connection problem did not disappear, however.
    Any further suggestions?
    Ralph
     
    ralph, Nov 12, 2005
    #3
  4. Which network port are you using, the NVidia or the Marvell? Make sure
    the drivers are up to date for whichever you're using, and if that one
    still doesn't work, maybe try the other one.
     
    Robert Hancock, Nov 12, 2005
    #4
  5. I have this board and when I install Vista x64 on it I do not get a
    connection until I manually install an ethernet bridge device in the Device
    Manager. I don't think I had to do anything similar in XP x64, but there
    may be one more device driver you need to install. Since I am not running
    Server, I can't do any more than throw out a clue.
     
    Colin Barnhorst, Nov 12, 2005
    #5
  6. Ralph

    milleron Guest

    Right, I think there are explicit instructions on the nVidia Download
    site. You cannot get a NIC recognized simply by running a setup
    program for the Vista nForce driver package they provide, but they
    give you a step-by-step method for doing it.


    Ron
     
    milleron, Nov 13, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.