ASUS A8N SLI Premium and Marvell Yukon problem

Discussion in 'Asus' started by Lynn McGuire, Oct 10, 2005.

  1. Lynn McGuire

    Lynn McGuire Guest

    I am getting random reboots on this motherboard and was wondering
    which version of the device driver is stable for people ?

    I am running version 8.41.1.3 from the Microsoft Windows Update.

    I have checked out http://www.marvell.com/products/pcconn/yukon/index.jsp
    and the latest version that was available was 8.39.3.3.

    I tried to install a Intel gigabit NIC but my PC would not boot. Is there
    a trick to this ?

    Thanks,
    Lynn
     
    Lynn McGuire, Oct 10, 2005
    #1
    1. Advertisements

  2. Lynn McGuire

    KC Computers Guest

    Random reboots can be caused by a flakey power supply, overheating CPU or
    RAM, etc.
    What do you have for a power supply? Did you try running Memtest86 on a
    bootable
    floppy or CD ( http://www.memtest86.com)?
     
    KC Computers, Oct 10, 2005
    #2
    1. Advertisements

  3. Lynn McGuire

    Lynn McGuire Guest

    Random reboots can be caused by a flakey power supply, overheating CPU or RAM, etc.
    I have an Antec Sonata II case with a Truepower 450 W power supply.

    I only get the reboot when I am backing up my network hard drives
    (about 120 GB) to my 250 GB USB hard drive. So, the crash is
    network related.

    Thanks,
    Lynn
     
    Lynn McGuire, Oct 10, 2005
    #3
  4. Lynn McGuire

    RonK Guest

    Roll back the Marvell driver. The windows update driver caused problems.
     
    RonK, Oct 10, 2005
    #4
  5. Lynn McGuire

    Bill Guest

    I've seen where updating the Marvel driver via Windows update gave
    those symptoms. Remove all bits of the marvel driver from your system
    and reload the driver from your MB installation CD.

    Bill
     
    Bill, Oct 10, 2005
    #5
  6. Lynn McGuire

    Lynn McGuire Guest

    Roll back the Marvell driver. The windows update driver caused problems.

    Which one is good ? I have had trouble with all of them !

    I have also tried version 8.30 and version 6.28.

    Thanks,
    Lynn
     
    Lynn McGuire, Oct 10, 2005
    #6
  7. Lynn McGuire

    Lynn McGuire Guest

    I am running version 8.41.1.3 from the Microsoft Windows Update.
    Did that. I am now running Marvell yukon gigabit driver 7.21.1.3.

    Lets see how it does.

    Thanks,
    Lynn
     
    Lynn McGuire, Oct 10, 2005
    #7
  8. Lynn McGuire

    Lynn McGuire Guest

    I am running version 8.41.1.3 from the Microsoft Windows Update.
    Nope. I have had one crash and several network errors now.

    This really sucks for my $2,000 high performance machine.

    Lynn
     
    Lynn McGuire, Oct 11, 2005
    #8
  9. Lynn McGuire

    Bill Guest

    I'm running driver 7.30.1.3 on an Asus K8VSE Deluxe MB with no
    problems. It did do reboots when I had updated the driver using Windows
    update. Rolling it back to the old driver fixed it. Windows Pro X64
    Edition SP1.

    Bill
     
    Bill, Oct 11, 2005
    #9
  10. Lynn McGuire

    Paul Guest

    I think I see Kevin's point now. I didn't catch on to the
    fact that your problem is reboots, whereas I think the
    Marvell driver problem tends to be a system freeze.

    With the random reboots, do you get any entries in the
    Event Viewer ? If the entries were all for the same
    device driver, that might suggest a source of the
    problem. If any failure addresses are random in nature,
    it could be a processor or a memory problem. A lack of
    messages implies a hardware source for the problem, but
    will make it harder to find the source.

    The fact that your Intel card won't work is another clue.

    Could you give us a hardware inventory ? Do you have a
    lot of PCI cards already in the system ?

    You could use Asus Probe, as a quick check of temps
    and voltages. A little extra memory voltage wouldn't
    hurt, like 2.7V instead of the normal 2.5V.

    Get a copy of CPUZ or Everest and see if any operating
    frequencies or memory timings are out of sorts. If you are
    using four sticks of memory, you'll need more relaxed memory
    settings, and the BIOS may not use the most ideal settings
    for that.

    In addition to Kevin's suggestion of memtest86+, there
    is also Prime95 from mersenne.org . That will place a
    100% CPU load on the system while in Windows. You use
    the "torture test" option and run mixed FFTs - the calculation
    has a known result, and Prime can detect when the computer
    "does not compute".

    If Prime95 runs clean for hours on end, the answer might
    be quite simple. RMA the motherboard.

    In your failure scenario, which is backup of network drives
    to a USB drive on your computer, not only the network could
    be a source of the problem, but the USB drive could also
    be a contributor. You could try copying files from one
    network drive to another network drive, to eliminate the
    USB drive as the source of the problem. If the USB drive
    is bus powered, it would be drawing power from the +5V
    signal on the USB port. I think your motherboard runs
    all the USB ports from +5VSB, and does not offer an option
    to run USB from the regular (more powerful) +5V output. It
    could be when the USB drive does a seek, that the extra
    current is enough to overload +5VSB.

    Paul
     
    Paul, Oct 11, 2005
    #10
  11. Lynn McGuire

    Lynn McGuire Guest

    I think I see Kevin's point now. I didn't catch on to the
    My system rebooted itself over the weekend. I assumed it was a
    network issue since my network backup was not completed. The
    crash yesterday was a lockup. However, I did not reboot when
    I replaced the network driver. Maybe I should have rebooted
    instead of just restarted the service.
    Lack of messages is it !
    ATI PCI Express 3001 FireGL video board is the only card.
    Only two sticks of Ram.
    I had this problem on an Asus A8V motherboard also. I replaced
    that motherboard with the A8N SLI due to this issue.
    The 250 GB USB drive is externally powered.

    The network problem only occurs after hours of copying files across
    the network. Very hard to duplicate.

    Thanks,
    Lynn
     
    Lynn McGuire, Oct 11, 2005
    #11
  12. Lynn McGuire

    Paul Guest

    Smartpower II 450W (+12V2 for processor, +12V1 for motherboard)
    [email protected] [email protected] [email protected] [email protected] [email protected] [email protected]

    Minimum current draw on both +12V outputs is 1 amp. According to
    a picture of the supply on Newegg. The Antec web page says this
    minimum current is 0.4A. I don't really see the power supply being
    a limiting issue. X2 4800+ is 110 watts, 110/12*(1/0.90) = 10.2A

    FireGL 3100 is an x300, so I don't think it draws excess power.
    http://graphics.tomshardware.com/graphic/20040816/opengl-pcie-02.html

    I did a Google search to review your history. I think this is
    roughly the hell you've been though.

    1) Bought A8V Deluxe plus X2 4800+ dual core.
    2) Had to buy a 3200+ to flash BIOS to 1013 to make X2 work.
    3) Had network problems with the Marvell LAN. Tried an
    Intel Gigabit card (82540EM based?). Computer would not POST ?
    4) Switched to A8N-SLI Premium.
    5) Tried many Marvell drivers. Still random reboots.
    6) Tried Intel card again ?

    Actually, I have some additional suggestions for the Prime95 test.
    Since you are running dual core, you should run two copies of Prime95.
    Apparently, there is a setting you can apply to each instance of
    Prime95, called the "affinity". I'm not sure where you'll find
    this, but it could be Task Manager. You want to assign one copy
    of Prime95 to "processor 0" and the other copy to "processor 1".

    Affinity references:
    http://www.abxzone.com/forums/showthread.php?t=78025
    Bottom post here:
    http://forums.pcper.com/showthread.php?p=3574336&postcount=17

    I was reading some interesting stuff about overclocking dual core
    processors the other day. A number of people had commented, that
    the two cores on the X2 do not overclock equally. In one case,
    the second core was barely able to meets its spec speed. A couple
    of bright lads, used a razor blade to remove the heat spreader
    on their expensive processors. That allowed their heatsink to be
    applied right to the silicon die. To their surprise, both cores
    had equal overclocks, after that modification.

    The hypothesis there, is that there is some defect in the thermal
    material between the silicon die and the metal heat spreader on
    the processor package. These overclockers suspect there could be
    a hot spot on one of the cores, caused by bad contact, or a
    void in the thermal material.

    I am not suggesting to anyone to get out a razor blade and try this
    mod. It is much better to RMA a bad processor, then burn your
    warranty with a mod like this. This is just to illustrate how a
    badly cooled core can result in cranky processor operation, and
    the need for a processor RMA.

    So, that is why I am suggesting running two copies of Prime95
    and using the affinity feature to make sure one copy of Prime95
    runs per core. You may find, by doing this test, that the processor
    immediately reboots, in which case you can suspect a dud
    processor. You could also blame it on the motherboard, but this
    is, after all, your second motherboard.

    As a crosscheck, remove the X2 and put the 3200+ back in the
    computer for a while. See if a network backup will run without
    problems that way, and one copy of Prime95 running on the 3200+
    is OK. While it won't really prove anything, other than that
    the motherboard I/O devices are in fact OK, it will help point
    the finger at that X2 of yours.

    I still cannot figure out why the PCI Ethernet card doesn't work.
    What were the symptoms when it was used on the A8V and the A8N ?

    Paul
     
    Paul, Oct 12, 2005
    #12
  13. Lynn McGuire

    Hp Guest

    Paul,
    funny is that the voltage range is on this A8N-SLI auto and then the
    first step 2.60 and followed by 0.05V steps.

    On an other ASUS P4P800-E Delux it starts by 2.55V and followed by
    0.1V steps.

    In other words why on the A8N-SLI is the lowest 2.60V and on an other
    2.55V.

    On A8N-SLI & ASUS P4P800-E Delux I run now on 2.65V.

    Also for me it is not clear to wich voltage sets the default AUTO
    switch. Ausus prope do not tell the real voltage nor cpu-z
    This allown does not simulate real PC load like : random Hard Disk &
    CDROM access and other motherboard chip loads.


    I have/had some random blue screens with C2, D3, 50, 1A but cannot
    tell whether it was caused by the sound driver...it's reall the hell


    hp
     
    Hp, Oct 12, 2005
    #13
  14. Lynn McGuire

    Paul Guest

    "This allown does not simulate real PC load like : random Hard
    Disk & CDROM access and other motherboard chip loads."

    That is absolutely true. The purpose of testing with Prime95, is
    to cover the processor, memory, and Northbridge memory interface.
    In the case of the Athlon64, the memory controller is inside
    the processor, so the test coverage is even smaller, covering
    just the processor and memory.

    I suggested this test, to determine if the processor is at fault.
    It is not possible to test the motherboard ports, generally speaking,
    without buying some kind of PC test application. And, in any case,
    such an application may not do a very thorough test. Ideally, you
    would want a box full of "test dongles", devices that can connect
    to an I/O port and in conjunction with a testing application, give
    known results.

    Running 3DMark on the system, would extend test coverage to the
    video card, and do a bit more of that random access you are
    looking for. But first, I'd like to know if the processor is
    healthy, before extending the amount of hardware that the
    test is covering.

    I prefer free test applications, as most people can afford them.

    You can also get a measure of your computer's health, by booting
    up a read-only Linux distro like Knoppix. That will tell you
    whether the PCI bus interface on your I/O chips is working or
    not, as you'll get all sorts of crazy error messages if the
    PCI bus is busted. I like to use Knoppix while attempting to
    overclock. There are probably other, smaller, distros that are
    suitable for doing the same thing.

    Paul
     
    Paul, Oct 12, 2005
    #14
  15. Lynn McGuire

    Lynn McGuire Guest

    I did a Google search to review your history. I think this is
    You got it ! Really makes one want to go back to Intel cpus.
    I did not try the Intel NIC on the A8V. I have had problems with VIA
    chipsets before so I suspected it.

    The Intel NIC in PCI slot #2 would not allow the A8N to post. The
    Intel NIC in PCI slot #1 would post and boot WinXP SP2 but it would
    only work in 10 mbit mode. Weird.

    I did not disable the Marvell dual LAN in the BIOS setup though. I just
    noticed yesterday that you can do that. So I will probably disable the
    Marvell dual LAN and try the Intel NIC again in a day or two.

    THanks,
    Lynn
     
    Lynn McGuire, Oct 12, 2005
    #15
  16. Lynn McGuire

    Paul Guest

    Based on the benchs here, I think you've got the right processor.

    http://www.hothardware.com/viewarticle.cfm?page=9&articleid=686&cid=1

    Just a matter of testing it :)

    Paul
     
    Paul, Oct 13, 2005
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.