Asus A8V/Marvell Yukon v8.35.2.3 SYSTEM LOCK UPS!!

Discussion in 'Asus' started by geekdom, Sep 9, 2005.

  1. geekdom

    geekdom Guest

    Asus A8V Deluxe /Marvell Yukon v8.35.2.3 SYSTEM LOCK UPS!!

    *SOLVED*

    My system was locking up randomly - sometimes ten minuntes after a
    boot, sometimes ten hours - there was no common denominator.

    I could play QuakeIII for hours and not have a problem, I could be
    reading and *boom*, locked up - complete freeze.

    After swapping out my motherboard, running extensive diags on my
    drives/cpu/memory and pulling my hair out, the issue is solved.

    I'll spare you the whole story, bottom line was - I installed a newer
    Ethernet driver from windows update and forgot about it.

    I also installed a new video card, so I blamed the card right away --
    I totally forgot about the new ethernet
    driver until I saw this post on the AMD Processor Support forums
    (forums.amd.com)

    http://forums.amd.com/index.php?showtopic=54653

    "Before you buy anything check what driver version the Marvell Gigabit
    Ethernet Controller is.
    v7.24.1.3 runs stable. The latest v8.35.2.3 is the sole cause of my
    system freezing.
    I'm guessing when you reinstalled the drivers you installed the latest
    Marvell driver so you ended up with the same problem."

    Thanks go out to "memphis" from the AMD forums who took the time to
    post his findings.

    The second I read that post, the bell went off in my head - I rolled
    back the driver, problem solved..

    Lessons learned:

    System lock ups, always check in this order

    Make sure all your fans are dust free and working! If you're not
    taking compressed air to your system every
    four months or so, you're asking for hardware failure. Heat is a
    killer. Don't forget to blow out the power supply!

    Did you install an updated driver lately? Network? Sound? Video?

    Use "memtest" a free memory tester - use nero to burn the .iso file to
    a CD, boot and let run over night.
    http://www.memtest.org/

    Use "Prime95" to beat on your CPU overnight, if your Power Supply/CPU
    is bad this program should error out.
    http://www.mersenne.org/freesoft.htm (This will push your CPU to the
    limit so make sure it's staying cool!)

    If you're running Dual-Channel memory - make sure it's installed in
    the correct memory slots!

    If it is a driver issue, hit the various support forums - you won't be
    the only one having the problem.

    Some great places I found in my travels:

    http://www.abxzone.com/forums/index.php?
    http://forums.amd.com/ (AMD CPU's)
    http://forums.viaarena.com/
    http://www.ocforums.com/index.php?
    http://forums.pcper.com/
    http://www.guru3d.com/ ("The" Video card info site)

    Hope this note saves you money on asprin.

    Tim


    Asus A8V VIA ATI Radeon 9800 Lock up Lockup Cosair Marvell Yukon
    Driver AMD Athlon 64 3500+
     
    geekdom, Sep 9, 2005
    #1
    1. Advertisements

  2. geekdom

    Joe1963 Guest

    I have the P4P800SE with the Marvell onboard NIC and i had the same problem.
    Microsoft's Update site had a newer driver that I downloaded and i ended up
    with random lockups. I had replaced the ram, mouse, keyboard only to find
    out it was the driver. I decided to disable the onboard networking card and
    installed a DLink. All is well

    Joe
     
    Joe1963, Sep 9, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.