ASUS box still won't post

Discussion in 'Asus' started by Me, Jun 18, 2005.

  1. Me

    Me Guest

    Back on 5/29, I posted about an upgrade with a A7N8X-VM/400 that
    wouldn't post. Following advice here and elsewhere (including ASUS
    e-mail tech support), I've RMA'd the motherboard, moving to an
    A7N8X-UAY. I increased the PSU as recommended by the ASUS tech to an
    Antec 430Truepower, listed in the xtremesystems.org PSU thread .
    I've tried 2 different new CPU's, an Athlon XP Barton 2800+ and a
    T-bred 1100+ (which I just happened to have laying around). I've
    swapped the memory from the new 512 stick of crucial 2700 to the 2
    original 256 M sticks of crucial 2100.

    I've tried this thing completely connected and with nothing but the
    video card ( Radeon 9600 SE) and memory connected. I even took the
    memory out, and got no beeps. The only thing I haven't done with this
    motherboard that I did with the VM-400 is try it laying bare on the
    bench. It won't post. The fans all spin up, the hard drives (when
    connected) click a few times and that's it. No beeps, no video output
    at all. Certainly, no joy. I know that some of the above
    combinations aren't optimal, but all of the components I've tried
    should be good (most are new), and the stupid thing should at least
    give me some sort of error indication. Heck, I'd take an error beep
    as a good sign.

    I used to think I was at least semi-skilled with hardware problems.
    I've built dozens of machines and fixed hundreds more, but I've hit
    the wall on this one. I will appreciate any suggestions anyone can
    give.

    Thanks,
    CJon
     
    Me, Jun 18, 2005
    #1
    1. Advertisements

  2. Me

    RonK Guest

    Did you make sure the cmos jumper is in the right position. I had an asus
    board a year ago that had the jumper in the wrong position because there was
    an error in the manual that came with it.
     
    RonK, Jun 19, 2005
    #2
    1. Advertisements

  3. Me

    Paul Guest

    You will think this is a strange suggestion, but swap the PSU
    back to the old one. There have been problems with Truepower
    power supplies, and Vcore circuits. It seems the Vcore circuit
    latches off on some of them, when you turn on the power.

    Your board should use plenty of +5V, once it is running flat
    out, so I would want a PSU that has 20 to 25 amps or so to offer on
    the +5V output. But, to test whether it will beep or not, with
    no memory present, you should be able to use your old supply
    to try that.

    Is this motherboard brand new ? Or is it a refurb ? Since you say
    this is a A7N8X (not an A7N8X-E, and not a Deluxe), it must
    be a bit on the old side. There was a problem with some of
    the older boards, with a bug called "BIOS - Save - Death",
    where saving BIOS settings would result in a dead board. It
    almost sounds like your symptoms are consistent with that old
    problem. (I believe the problem was fixed when A7N8X-E Deluxe
    came out.)

    http://www.xtremesystems.org/forums/showthread.php?s=&threadid=6432

    (that link is from this article...)
    http://groups.google.ca/group/alt.c....asus/msg/a88703d0e7805cf4?dmode=source&hl=en

    Paul
     
    Paul, Jun 19, 2005
    #3
  4. Me

    Me Guest

    Well, the original PSU was a Superflower TT-350. I first tested it
    with a Fortron 350 before I went to the Antec. The TT-350 tests good
    with my PowMax tester, I get green LEDs on all circuits (12v +&-, 5v
    +&- and 3.3v) and overall. I admit I don't know the tolerences set up
    in the tester, but I have had Bestec supplies (150 W replacements for
    HP Walmart specials) fail on the 3.3V circuit, even when the computer
    seemed to be working fine. A voltmeter on that circuit seemed to
    indicate that the 3.3V rail was actually producing about just over 3
    V. The fortron is brand new and also tests good.

    The first mobo that didn't work was the A7N8x-VM/400, and when I RMA'd
    it, I went with the A7N8X-UAY because I didn't really need the onboard
    video. It carries Rev 2.00 printed on the board. Both were sold as
    new by Newegg.

    I had read about the Bios save problems, and I did clear the CMOS,
    which other threads seemed to indicate would at least let the board
    post, with no good results.

    Monday, when I can talk to a person at Newegg, I think I will RMA both
    this board and the Barton.

    I'm already WAY over budget on this deal, and can't really step up to
    the A7N8X-Deluxe, and Newegg doesn't list an -E in stock. Maybe I'll
    switch to either an EPoX 8RDA+ or go with a Via chipset (but I like
    the nVidea chipset better.)

    Thanks for the thoughts. I'll read the article you cite and try going
    back to the Fortron, clearing the CMOS again, and trying to boot it
    with nothing attached.

    CJon
     
    Me, Jun 19, 2005
    #4
  5. Me

    Paul Guest

    Try this link:
    http://www.newegg.com/Product/Product.asp?Item=N82E16813131478

    I use a Mobile 2600+ in mine, and run it at 200x11 (3200+ equiv).
    Mobiles are not locked, so you get to choose the multiplier.
    No heatsink/fan comes with one of these, so that would be
    another thing to shop for. I don't know what you paid for your
    processor, but sometimes this is a cheaper route to getting
    top performance. I could run this processor faster than
    that, but it really doesn't make enough difference to bother
    with.

    http://www.newegg.com/Product/Product.asp?Item=N82E16819103436

    The toughest part for me, was getting the RAM to work. I use
    CAS2 memory now, and all is well in dual channel mode. Passes
    memtest86+ and Prime95.

    Paul
     
    Paul, Jun 20, 2005
    #5
  6. Me

    Me Guest

    On Mon, 20 Jun 2005 00:14:21 -0400, (Paul) wrote:
    I appreciate all the time you've spent with me. I called Newegg
    today. It is the 28th day after my original order, and it was an OEM
    processor. My only choice was a replacement, which I went for. When
    I asked if I had to overnight it to get it there by the 30th day, I
    was told "no, you have 14 days from today". Nice folks there. This
    has been my first RMA experience with them, and it couldn't be better.
    {end of plug}

    I RMA'd the board for a credit. The E-Deluxe you linked to is out of
    stock, he doesn't need the SATA, RAID or gigabit LAN, and I am really
    not wanting to spend another $30. For around the same $60, that EPoX
    8RDA+ Pro board gets good reviews. (Blasphemy in the ASUS NG). I
    know I'm running a generation behind with either of the A7N8X boards
    I've tried and also with the EPoX, but considering how the machine
    will be used, they will be good enough. A step up from the Soltek
    SL-75 DRV 5 and the T-Bred 1600 he had.

    Thanks again

    CJon
     
    Me, Jun 20, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.