Asus geforce4 ti4200 with kt7a-raid

Discussion in 'Abit' started by Derek_Batfink, Oct 29, 2004.

  1. hello all,

    I have just upgrade my 1gb thunderbird on a kt7a- raid ver.1.1 board from
    win98se to xp home sp2 and the asus geforce4 ti4200 128ram with dvi (v8420)
    kept crashing or rebooting the pc when i play freelance online?? i have
    updated the bios to a9 and try different 4in1 via drivers but after awhile
    the graphics crash or hang the game or reboot the pc i think the motherboard
    does not like the asus video card??
     
    Derek_Batfink, Oct 29, 2004
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. rodeoislander

    KG7-Raid and geforce4 ti4200's

    rodeoislander, Oct 24, 2003, in forum: Abit
    Replies:
    5
    Views:
    495
    rodeoislander
    Oct 29, 2003
  2. erik©

    updating kt7a to kt7a-raid

    erik©, Nov 27, 2003, in forum: Abit
    Replies:
    1
    Views:
    718
    Homie
    Nov 27, 2003
  3. Oodini
    Replies:
    6
    Views:
    898
    R Hallman
    Aug 23, 2004
  4. GreatShot
    Replies:
    1
    Views:
    420
    Wizza
    Jan 28, 2004
  5. sdlfkj
    Replies:
    14
    Views:
    660
  6. John F

    GeForce4 Ti4200 Vs Radeon ?

    John F, Jan 22, 2004, in forum: ATI
    Replies:
    3
    Views:
    299
  7. Keith Clark

    Asus GeForce4 ti4200 (V9280 VS) card

    Keith Clark, Jul 13, 2003, in forum: Nvidia
    Replies:
    4
    Views:
    1,421
    Beowulf
    Jul 15, 2003
  8. Will
    Replies:
    1
    Views:
    366
Loading...