Asus K7M mainboard - What PC uses this?

Discussion in 'HP' started by Philadelphia Frank, Sep 3, 2003.

  1. I bought an Asus K7M motherboard with an Athlon 850 CPU second hand
    ($55) and I'm having troubles getting it running.

    I downloaded the motherboard manual from Asus but it doesn't seem to
    match what I have - ie Asus indicates it has an AMI BIOS but the BIOS
    reads it is a Phoenix.

    The bootup screen show an HP logo. I would like to look on the HP
    website for info but I don't know what PC to look for. Can anyone tell
    me which HP PC uses an Athlon 850 and a K7M mainboard?

    At the moment, the computer won't boot off the C drive. I'm worried
    that the BIOS might not be able to see the 20 gig drive. The K7 is
    pretty old; there was a problem with 20 gig drives once upon a time.

    Thank you for any help you can offer;

    Frank
     
    Philadelphia Frank, Sep 3, 2003
    #1
    1. Advertisements

  2. Philadelphia Frank

    daniel Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    I got that motherboard and dont have any problems using it.

    Probably you have checked this, but make sure your bios is up to date,
    check if you can boot with other devices..

    also.. I recall having some issues booting "windows" if I changed a
    harddisk from AUTO to its specific details in the BIOS.

    About HP, I thought HP just shipped their computers with mobos just for
    intel microprocessors, anyways.. In my case no HP stuff appears while
    booting.

    Good luck.

    - -daniel
    http://www.debian-gnu.com


    Philadelphia Frank wrote:
    | I bought an Asus K7M motherboard with an Athlon 850 CPU second hand
    | ($55) and I'm having troubles getting it running.
    |
    | I downloaded the motherboard manual from Asus but it doesn't seem to
    | match what I have - ie Asus indicates it has an AMI BIOS but the BIOS
    | reads it is a Phoenix.
    |
    | The bootup screen show an HP logo. I would like to look on the HP
    | website for info but I don't know what PC to look for. Can anyone tell
    | me which HP PC uses an Athlon 850 and a K7M mainboard?
    |
    | At the moment, the computer won't boot off the C drive. I'm worried
    | that the BIOS might not be able to see the 20 gig drive. The K7 is
    | pretty old; there was a problem with 20 gig drives once upon a time.
    |
    | Thank you for any help you can offer;
    |
    | Frank
    |
    |

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.3 (GNU/Linux)
    Comment: Using GnuPG with Debian - http://enigmail.mozdev.org

    iD8DBQE/Vy2M0vkiR6SOm7MRAhUoAJ9rrMYXMjmGe2gjJ2oqvxNTykxK/QCeKrOw
    MF/RlpaVdzGmbEqSrMn4C00=
    =IB9p
    -----END PGP SIGNATURE-----
     
    daniel, Sep 4, 2003
    #2
    1. Advertisements

  3. Philadelphia Frank

    Brigitte J. Guest

    I have this board also. I get the hp splash screen also. I purchased it
    real cheap on ebay. I have had boot-up problems with it ever since I built
    this system. I've got an 80gig hard drive on mine, but it wouldn't see my
    old 15gig drive when I tried to use it as a secondary drive. I've even
    tried a firewire external drive and it just won't see it. Do you have a
    smaller hard drive you can use/borrow to see if that is your problem? The
    process of eliminating these kinds of problems without spare goodies around
    can be difficult.

    One of these days I'll get tired of it and get a new board. It locks up
    just after the microsoft splash screen, just before the icons appear on the
    desktop. Sometimes I need to "reboot" 3 or 4 times before I get a good one.
    I'm not even sure it's the board, but my gut tells me it is. I have an
    Athlon 900mhz processor in it. After a good boot, this thing is wonderful.
    My solution has been to leave the system on, shutting it down only once a
    week.

    Brigitte
     
    Brigitte J., Sep 4, 2003
    #3
  4. Thank you all for replying and for your help.

    I found out a little more about this board. It is "Pangea" brand; I
    guess manufactured by Asus but not really an Asus.

    I pretty much gave up on getting it to work. I swapped several
    different harddrives, but I could not find a smaller one (less than 8
    gig) and it still wouldn't boot. It did boot from a floppy and from
    the DOS propmt DIR C: I could see all the files on the C drive. I
    tried FDISK /MBR - didn't help.

    HP does not provide a BIOS upgrade and I'm afraid to really try
    anything else. There appears to be a "ver.2 0" pangea file floating
    araound (I've apparently got v 1.04) but I'm not going to risk it.

    I ended up breaking the little latch that holds the DIMM chip in
    place. That is $55 down the tubes.

    Thanks again for your help;
    Frank
     
    Philadelphia Frank, Sep 4, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.