Asus M2N-E and Vi$ta x64

Discussion in 'Asus' started by Man-wai Chang ToDie, Oct 25, 2007.

  1. Motherboard: Asus M2N-E (chipset: nForce 570 Ultra)
    Harddisk: 2 x 250G Seagate in RAID 0 formation

    The Installation process would reboot during the last phrase (Completing
    Installation). Files were copied successfully into the Vi$ta partition.

    I tried using nForce 570 Ultra's x64 SATARaid driver. The installation
    process would then blue-screen at the same last phrase. Then it would
    coredump.

    SO what can I do?

    Is Vi$ta x64 designed for Intel motherboards only?

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 7.04) Linux 2.6.23.1
    ^ ^ 19:29:01 up 11 days 21:55 2 users load average: 0.04 0.16 0.27
    news://news.3home.net news://news.hkpcug.org news://news.newsgroup.com.hk
     
    Man-wai Chang ToDie, Oct 25, 2007
    #1
    1. Advertisements

  2. Called Hong Kong's distributor for Asus. The technician said 64-bit
    Vi4ta should install if I didn't use RAID ... -.-"

    --
    @~@ Might, Courage, Vision, SINCERITY.
    / v \ Simplicity is Beauty! May the Force and Farce be with you!
    /( _ )\ (Xubuntu 7.04) Linux 2.6.23.1
    ^ ^ 12:06:01 up 12 days 14:32 2 users load average: 0.07 0.02 0.00
    news://news.3home.net news://news.hkpcug.org news://news.newsgroup.com.hk
     
    Man-wai Chang ToDie, Oct 26, 2007
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.