ASUS M2N-SLI Deluxe - Not! First Impressions

Discussion in 'Asus' started by Jack Flip, Aug 1, 2006.

  1. Jack Flip

    Jack Flip Guest

    Thought I'd rant... Grab a cuppa joe....

    OK, I'm no overclocker super tweaker, but I have built a good number of
    functional, stable systems. I decided last week to do my bi-annual
    upgrade, and noting the 939 socket systems were, though perhaps
    attarctively priced, reaching their end of life, so I decided to splurge,
    and go with a current (read new) generation board. I hopped online and
    after some reading and very happy reports (prolly from shills) decided on
    this board paired with a Athlon 64 X2 Dual Core 3800+.

    I haven't been able to even get into the BIOS after 2 days. Many people
    experiencing similar issues (mostly mem related = VERY FINICKY), but the
    "forum" hosted on the ASUS sites has NO ASUS representation to help
    gather facts and respond, thus, I head back to a real newsgroup.

    The components for this system are (all new):

    Antec Performance Case w/ 400W SmartPower PS
    ASUS M2N-SLI Deluxe Mobo
    Athlon 64 X2 Dual Core 3800+
    (2) x 1 GB Patriot Dual Channel DDR2 - PC2-5300 667 MHz CAS4
    GigabYte GeForce 7600 GT SLI Ready 256MB GDDR3
    Western Digital 7200 RPM 320 GB Sata2 HDD - Non-Raid

    All fairly modern, higher end parts. The memory is not the best out
    there, but it is supposed to work within the specs of this system.

    The bottom line of most issues relating to inability to even get thru
    post are memory related, and a Very Short list has been developed of
    acceptable part nums exists. In mosts cases, the 800 Mhz memory doesnt
    work at all, or needs to be throttled back manually in the BIOS, ie,
    PITA. ASUS seems to indicate they know it is a BIOS issue, but hasn't
    released any fixes.

    If anyone has any words of encouragement, I would appreciate them. I have
    been a loyal ASUS fan for a while, but this round has tried my patience.

    Thanks for reading (and hopefully adding some hints!)
     
    Jack Flip, Aug 1, 2006
    #1
    1. Advertisements

  2. Jack Flip

    Paul Guest

    My words of encouragement would be - work incrementally.

    1) Install a processor and HSF on the motherboard. Nothing else.
    Connect power supply (main power cable plus 2x2 12V cable) and
    a power switch to the PANEL header. Connect the computer case
    speaker (the one that beeps). When you power up, do you hear
    a beep pattern consistent with no memory being present ? The
    beep means the processor has executed some BIOS code successfully.
    If no repetitive beeps, then check BIOS revision is recent enough
    to run the processor. Turn off and unplug before the next step.

    2) Install _one_ stick of memory. You can try different slots,
    but unless a slot or a channel is defective, all slots
    should give the same response. Turn on the power. Do you
    get a beep pattern consistent with "missing video card" ?
    If you do, then the memory must have been recognized. If
    the computer is silent, or beeps still with the memory beep
    pattern, then yes, the BIOS is having trouble with the memory,
    for whatever reason. Turn off and unplug before the next step.

    3) Install the video card. Power up. Do you get the "bad video card"
    beeps ? If the BIOS appears on the screen, you are in pretty
    good shape...

    4) You can now install the rest of a (minimal) setup, because
    that is about the extent of help from the "beeps". If the
    video card passes muster, any further errors or warnings
    should show on the BIOS screen. Use your <pause> key to
    read the screen, if it scrolls away too fast on you.

    In one case, a motherboard with a "skew adjustment", needed
    a non-auto value to be able to use a RAM. Many other boards
    do not have that adjustment (and Auto should have worked anyway),
    and an immature BIOS is to blame for the inability to start up.
    There seems to be a chip brand preference, in terms of what
    works and what does not work, but I would not necessarily blame
    or praise the hardware at this point - the BIOS is the part
    that is lacking. It sure would be nice to blame someone, but
    you never know whether the memory BIOS code was written by AMD,
    by AMI/Award/Phoenix, or modified by someone at Asus. (In the
    case of Intel motherboards, the chipset company may also have
    played their part.)

    You would be what we call a "bleeding edge user". If you'd used
    the S939 platform, you'd already be gaming on your new box :)

    HTH,
    Paul
     
    Paul, Aug 2, 2006
    #2
    1. Advertisements

  3. Jack Flip

    Guest Guest

    Try turning off <disable> Legacy USB in the bios.

    Bill
     
    Guest, Aug 3, 2006
    #3
  4. Jack Flip

    ASuperman

    Joined:
    Aug 18, 2006
    Messages:
    3
    Likes Received:
    0
    Hey Bill, did you miss the part where he said he can't get it to post?

    I am having the same issue. I will call ASUS tomorrow and try to figure this out.

    Nick
     
    ASuperman, Aug 18, 2006
    #4
  5. Jack Flip

    andrews_hill

    Joined:
    Sep 9, 2006
    Messages:
    1
    Likes Received:
    0
    MB won't POST

    Hey Superman,

    Did you get anywhere with ASUS tech support? I would like to know if you have any insight into this issue with MB not posting.

    Thanks,
     
    andrews_hill, Sep 9, 2006
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.