Asus M4A87TD EVO Low Read/Write Speed

Discussion in 'Asus' started by rkiouihii, Apr 11, 2011.

  1. rkiouihii

    rkiouihii

    Joined:
    Apr 11, 2011
    Messages:
    1
    Likes Received:
    0
    Location:
    Tbilisi, Georgia
    Asus M4A87TD EVO
    AMD Phenom II x4 955 Deneb
    4GB (2x2gb) G1600 ADATA
    GTX 460TOP 768MB
    SATA 3.5 Hitachi 1TB 7200RPM
    SATA 3.5 5900 2TB (or its 5400RPM) Western Digital Caviar green 64mb Cache
    Windows 7 x64 Ultimate
    Ok so, Im no ace but I do realize my read/write speed blows. when coping or moving file from one HDD to the other or from 1 partition to the other

    I've got 7.2 RPM HDD split into 2 so Windows is working on Drive C which is the 1st part of 7200 HDD

    when Im moving or copying files from 1 HDD to the other or 1 partition to other or just copying the file. I get 32mb/s average speed but thats if im lucky. sometimes (and by "sometimes" I dont mean when machine is multitasking,(which also shouldn't be an issue since this is a multi core system) I mean even if I start copying right after windows loads) it drops below 20mb/s here is the screen shot
    Crap " To be able to post links or images your post count must be 20 or greater. You currently have 0 posts."
    anyway I was posting a picture displaying copy process with 17mb/s

    any idea what could be wrong?
    I have upgraded bios last night but it didnt help a bit. I also have latest drivers of the chipset downloaded from Asus website (I havent even used CD).
    Thank You
     
    Last edited: Apr 13, 2011
    rkiouihii, Apr 11, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.