ASUS M4N7A: Only able to use 3 out of 5 SATA ports

Discussion in 'Asus' started by martcol, Jul 29, 2009.

  1. martcol

    martcol

    Joined:
    Jul 29, 2009
    Messages:
    2
    Likes Received:
    0
    Hello,

    I have an ASUS M4N7A

    My computer has AMD Phenom CPU, 8GB RAM, 2x500 GB HDD, 1x SATA optical drive and 1xIDE optical drive.
    My OS is Vista Home Premium (64) SP1.

    The manual describes the ports like this

    [SATA 2]...[SATA 6]
    [SATA 1]...[SATA 5]
    ...................[SATA 3]

    1and 2 have the HDDs, 3 has the optical drive 5 and 6 are empty.

    Recently, I tried to install a 3rd SATA HDD from my old PC but it won't work.

    I phoned the PC support people and they suggested unplugging the secondary drive and plugging in the SATA cable to the drive I want to install - it's a 320GB WD. It worked fine.

    I just can't use SATA 6 or SATA 5.

    The PC support people told me that the board is set up in such a way that two of the ports are used if you install a RAID set-up and become redundant if RAID isn't employed. Therefore, my ASUS M4N7A only has 3 available SATA ports unless you have RAID and then it has 5. Does that sound right?

    Is there any other way to add a 3rd internal HDD. If not, there is a eSATA port on the back and I'll get a caddie but if can fit the drive internally, I'd be happier.

    Could this have something to do with "legacy IDE Operation?"

    Thanks

    Martin
     
    martcol, Jul 29, 2009
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.