Asus Mylogo and now my Computer won't boot now...

Discussion in 'Asus' started by ipps [EEPS], Jul 5, 2007.

  1. ipps [EEPS]

    ipps [EEPS] Guest

    Hey people..

    I am having a major problem on this and I have tried my best to
    research and fix it myself, but to no avail I haven't had any
    success. I have emailed support @ asus... and they haven't gotten
    back to me.

    This is my issue.

    I have a P4G8X Deluxe Mobo. I run Windows XP (xtra problems) with
    Service Pack 2. Everything was fine with my computer, till I decided
    to install the MyLogo program from the Asus disk that was supplied
    with the mobo. I installed the Asus MyLogo program and followed the
    instructions exactly, and I note here, exactly. For those of you who
    aren't aware of how this program works, it takes a picture of your
    choice, within a certain size and makes it your logo when the computer
    boots up. So anyway, as I was using this program to update the logo.
    Its 1st progress bar shows if its completed erasing the eeprom and the
    second progress bar shows its programming the eeprom. Well around 44%
    of being programmed, the program encountered an error (unknown to me)
    and it stopped. It then said either to retry or to exit. I retried a
    few times and still it would stop at 44%. The last time it did this,
    I decieded to click exit as it had asked. So the program closed and
    there I was on my desktop. I decieded to reboot (for I thought the
    eeprom was still complete since it encountered errors and I exited)
    not realizing maybe (and I still think I should of done this)I should
    of just updated the original bios file before rebooting. I didn't. I
    rebooted and I don't even got a post screen. I tried clearing the
    cmos, taking the battery out for at least 20 minutes with the power
    cable disconnected, and to no avail my computer will just turn but
    have just a blank screen. When it boots up, the HD light stays lit
    along with the lights on my 2 burners, but about a minute after the HD
    light will go off and so will the 2 burner lights and the computer is
    on, but nothing on the screen. I have even tried to disconnect the
    Hard Drives (power and cable) and tried booting, but nothing (just to
    see if it could take me to the bios screen). One last thing, this
    mobo has a feature for speech post reporting. I had that selected
    when this happen, so I don't get to hear the beeps for the error
    codes. Someone please help me, this is my main computer and has very
    sensitive data on it, I can't afford to lose it. I appreciate all
    those who are willing to help me out, thanks in advance.


    FP Jr.
     
    ipps [EEPS], Jul 5, 2007
    #1
    1. Advertisements

  2. ipps [EEPS]

    Jack R Guest

    My $.02...
    Since you state that your system "...has very sensitive data on it, [which
    you] can't afford to lose..."
    My suggestion is _First_ take the system to a knowledgeable computer
    person/shop that you trust, and have them put your hard drive(s) into their
    test system and recover all of your valuable and sensitive information.
    Then you can try to find out what went wrong with your motherboard/system,
    without risking the loss of your data.
    Jack R.
     
    Jack R, Jul 6, 2007
    #2
    1. Advertisements

  3. The ASUS Mylogo program is VERY dangerous. I had everything set up
    properly installed on my Asus m2n32-sli motherboard and as a final
    touch I wanted my own logo to come up. It overwrote code on the bios
    that it shouldn't and I had a dead motherboard. I took it back to the
    retailer and it was replaced.

    If you can't get it replaced, then call Asustek and get a bios chip
    sent to you with the latest bios installed. That should solve your
    problem.

    Ak
     
    Alfred Kaufmann, Jul 6, 2007
    #3
  4. And as soon as they find your Porno-files, expect a call from Law
    enforcement.
     
    American Eagle, Jul 6, 2007
    #4
  5. ipps [EEPS]

    Paul Guest

    You haven't lost anything. Your BIOS is corrupted, so the motherboard
    won't be able to boot. You should be able to transport the hard drive(s)
    to another computer, and get at the files that way if necessary.

    The BIOS chip can be replaced as long as the BIOS chip is socketed. Most
    Asus boards are that way. A company called badflash.com offers a service
    where they will prepare a replacement chip for you - price around $25.
    It is also possible, that a local computer store has an EEPROM programmer,
    and can reprogram your chip for you.

    (The PLCC with the yellow label, next to PCI slot 3, is your BIOS chip.)
    http://www.xbitlabs.com/images/mainboards/granite-bay/asus.jpg

    One thing you could have tried, if you were prepared, was after Mylogo2 failed
    to program the chip, change back to the Asus Windows BIOS flashing tool. Then,
    flash a known good BIOS image (like a backup image of the existing BIOS load).
    As long as you did that, before the reboot, you'd still be using the board
    right now.

    It is possible to do a set of limited checks on modified BIOS files. The
    file size after the mod should be an exact power-of-two (i.e. 524288 bytes or
    262144 bytes etc). Tools like awdsplit or mmtool, can be used to try and decipher
    what is in the BIOS. (There is a tool called CBROM, but I don't have a copy of
    that one.) If these tools can no longer open the modified BIOS, then you'd
    know the BIOS was no good, before attempting to flash it.

    Good luck,
    Paul
     
    Paul, Jul 6, 2007
    #5
  6. ipps [EEPS]

    ipps [EEPS] Guest



    I want to say thanks to those who have given me good answers and a
    humorous one. Well I will take the advice that has been given, and I
    appreciate the help in further understanding what has happened in my
    system. Thanks guys.


    FP Jr.
     
    ipps [EEPS], Jul 6, 2007
    #6
  7. ipps [EEPS]

    ipps [EEPS] Guest

    I appreciate the answer and help. Sounds like a great idea. Btw,
    whats something like that cost in canadian dollars and how hard is it
    to go about ordering it?? I can't afford a new mobo right now so I'm
    opting for a bios chip then. Btw, where is the bios chip on the
    board?

    Regards,

    FP Jr.
     
    ipps [EEPS], Jul 6, 2007
    #7
  8. ipps [EEPS]

    GF Guest

    One can get them much cheaper on the Net :

    http://www.badflash.com/orderbios.html

    I once gpt a much cheaper one from another supplier. It came in the mail<
    in a letter-size envelope. Unfortunately Icannot seem to find the web
    address.
    But, Iam looking for it now and will post.
     
    GF, Jul 6, 2007
    #8
  9. I think you'll need to read the manual (download one if you can't find
    the one that came with your motherboard) and that will show you the
    location of the bios chip.

    To get a cheap new bios chip for your motherboard, go to www.ebay.ca
    and type "bios chip" in their search box. It is cheaper than Asustek?

    Were you using a Asus beta bios?

    Ak
     
    Alfred Kaufmann, Jul 6, 2007
    #9
  10. ipps [EEPS]

    ipps [EEPS] Guest

    Downloaded the manual and found where my bios chip is. Thanks
    again ;]

    Thanks for the suggetion yet I found a place actually pretty close to
    me that
    was posted by another user. So I going to try them since its local to
    me.

    I wasn't using a Asus Beta Bios. I had the second last revision for
    my bios.

    Again many thanks...

    F.
     
    ipps [EEPS], Jul 7, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.