1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ASUS N6600GT Alarm goes off when System Turned off

Discussion in 'Nvidia' started by mswlogo, Jun 9, 2006.

  1. mswlogo

    mswlogo Guest

    ASUS N6600GT Alarm goes off when System Turned off

    Is there a way to disable this alarm.

    It's a Dell system (650) and when the system is off there is some power
    on the system for Remote Wake up etc. I think this is confusing the
    Voltage checking. Also it only happens when when the DVI is connected.
    If I connect VGA no alarm. Might be getting some power leakage through
    cable or something. It's a DELL 2001FP LCD Display.

    I'm tempted to just yank the alarm buzzer off the card.
     
    mswlogo, Jun 9, 2006
    #1
    1. Advertisements

  2. mswlogo

    First of One Guest

    Disable as much of the wake-on-lan, auto-sleep and power management crap as
    you can through the BIOS and from within Windows.

    Or you can turn off the power bar, as Dell systems don't seem to have a hard
    power switch on the PSU.
     
    First of One, Jun 9, 2006
    #2
    1. Advertisements

  3. mswlogo

    mswlogo Guest

    I ripped the beeper off :)

    I think it's leaking some power back through the DVI cable and falsing.
     
    mswlogo, Jun 12, 2006
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.