asus ncch-dl enermax eps 12v/atx GES Hibernate problem?

Discussion in 'Asus' started by wrreisen, Oct 13, 2005.

  1. wrreisen

    wrreisen Guest

    Hi,

    I have an asus ncch-dl motherboard powered by an enermax eps 12v/atx
    GES. I have an Adaptec 2400A PCI raid card in. When I set xp to
    hibernate it goes to a hibernated state then within 5seconds - 1 minute
    it starts itself up again.

    Please could you give some advice as to how to keep in hibernating
    until I press the power button?
     
    wrreisen, Oct 13, 2005
    #1
    1. Advertisements

  2. wrreisen

    Paul Guest

    First test I would try, is unplug the LAN cable just before
    trying to hibernate. Some LAN interfaces have an option to
    awake on a "link state change" or via a magic packet. The
    former option would result in the computer waking up soon
    after going to sleep.

    This tool from Microsoft, called "dumppo", can be
    used to examine ACPI state support. Try running it from
    an already open MSDOS window.

    ftp://ftp.microsoft.com/products/Oemtest/v1.1/WOSTest/Tools/Acpi/dumppo.exe

    If you do a text search for "dumppo" on this page, it shows
    how a driver called hardlock.sys (a dongle driver) prevented
    all the ACPI states from working properly. You might take a
    look with dumppo and see what level of support currently exists
    in your configuration.

    http://www.bellamyjc.net/fr/windows2000.html

    Paul
     
    Paul, Oct 13, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.