Asus P3B-F Rev 1.04

Discussion in 'Asus' started by Matt, Jun 26, 2003.

  1. Matt

    Matt Guest

    Hi,


    Im Having serious problems with this mobo, it started beeping for no
    reason after a 6month uptime, rebooted the machine and worked fine for a
    while, then again the beeps came again, its a repeating High/low beep.

    Ive tried various cpu, ram, jumperless mode and setting core/frequence
    qith the dip swotch without any success, even with no vid card/ram/cpu
    installed, it starts beeping 5 second after the boot. pointless to say i
    have no display or anything else to view/troubleshoot.

    according to asus, the beepcode is cpu related, so i tried various cpu
    from slot 1 p233 to cell 500 slocket, without any luck

    is there anyone with an idea before i throw it out the window ?
    that would bum me a lot since i got attached to this mobo over the years...

    Matt
     
    Matt, Jun 26, 2003
    #1
    1. Advertisements

  2. Matt

    pete Guest

    That's an excellent mobo, don't toss it unless you have to. Its probably
    leaking or open regulator capacitors around the slot 1 socket. They can be
    replaced pretty easily if your handy with a soldering iron. Parts are
    inexpensive too.
    Go to www.motherboardrepair.com and look into it.

    Good luck,
    Pete
     
    pete, Jun 26, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.