Asus P4C800-E Deluxe and Audigy problems

Discussion in 'Asus' started by kanenas, Feb 14, 2005.

  1. kanenas

    kanenas Guest

    Hi all.
    Would anybody have some suggestion on how best to handle the
    CreativeLabs Audigy in this mobo?
    It drives me crazy with all the cracks and pops that go on anytime I
    play some music (sometimes even when I don't).
    I have removed a firewire-800 card I had in the system and the only
    thing left is the Audigy along with a PCI Promise controller.
    One slot is taken by a fan.

    The Promise controller handles 3 ATA hard disks (the Promise on the
    mobo is disabled).
    The mobo's IDE controller handles 3 CD/DVD drives.
    I also have a SATA drive connected to the mobo in non-RAID mode.

    After some rearranging on the slots, I now have the Audigy sharing its
    IRQ with an Intel USB controller and an OHCI compliant IEEE 1394
    controller (that's Audigy's probably since I have the builtin one
    disabled).

    The only thing that can conflict with it, seems to be the USB
    controller (there are 3 pairs of USB controllers shown but only one has
    the same IRQ as the Audigy). I do have an unattached USB wire hanging
    inside but I don't know what controller manages it and if that could
    cause a problem. No way to attach it either without major surgery to
    the system.

    Any ideas?

    Thanks in advance.
     
    kanenas, Feb 14, 2005
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.