Asus P4R800VM - Keyboard Makes System Freeze

Discussion in 'Asus' started by BrianEWilliams, Apr 6, 2005.

  1. I have an Asus P4R800VM motherboard, and whenever I type anything on
    the PS/2 keyboard, the whole system freezes, and I have to power cycle.
    At first I thought it was a bad keyboard, but swapping keyboards
    didn't help. Then I ran a full virus scan with no improvement.

    I am thinking the motherboard is bad. This would be the second
    hardware failure I've had with this model. The first one was
    exchanged, and now I might have to exchange for another.

    I would like to ask Asus for credit towards an different model, since I
    have lost all faith in this particular model, the Asus P4R800VM.
    Before I contact their tech support and pay for a half hour toll call,
    I was wondering if anyone here might have a suggestion for a fix.

    The system had been stable for at least a month prior to this problem,
    and I haven't done anything recently that might have caused it.
    BrianEWilliams, Apr 6, 2005
    1. Advertisements

  2. Some more information:

    On boot up, the initial screen says keyboard is detected, even if none
    is plugged in. I can't enter the Bios screen because the keyboard
    doesn't work. After XP Pro boots up, Control Panel - Keyboard -
    Hardware shows no keyboard is detected, even if one is attached.

    I think I might just buy a USB keyboard to save myself the hassle of
    ripping apart the system, shipping costs back to Asus, and then being
    without my computer for 3 weeks. I am sure many here are very happy
    with their Asus mobos, but this is the last one I buy.

    If nothing else goes wrong with the board, I might RMA it just before
    the warranty is up (3 years I think) to hopefully get a less buggy
    board. No wonder they have stopped making this model.
    BrianEWilliams, Apr 6, 2005
    1. Advertisements

  3. BrianEWilliams

    Paul Guest

    The solution is simple. Look at the BIOS history link on the
    download page for your motherboard:

    "[ 1006 ]
    Support new CPUs. Please refer to our website at:
    Patch for Samsung ODD "SAMSUNG CD-R/RW DRIVE SW252F" fail
    to boot to Windows. Update Intel OSB Logo.

    [ 1005 ]
    -->Remove bug PS2 Keyboard sometimes locked up by itself after
    booting into Windows.

    [ 1004 ]
    Remove system shows incorrect frequency of Celeron 1.7GHz
    (Williamate) CPU. Support New CPU. Add Beep sound if VGA Card
    found. Support ATI Surround View (add new option in BIOS Setup).

    [ 1003 ]
    Remove "Slow CAS" item in BIOS setup program.
    Add "Memory speed" and "dual/single channel information"
    in system information page. Add Enable/Disable "Hyper threading"
    item in BIOS setup program. Support new CPUs. Please refer to
    Improve memory stability for certain memory modules.

    [ 1002 ]
    Update VGA BootROM 2. Update USB Patch code 3.
    Fix system still can enter S3 even if ACPI Suspend item has
    been set to "S1 only". Fix USB 2.0 device does not work after
    resume from S4 in Win2000. Fix system hangs if EHCI Controller
    set to "Disabled". Change USB 1.1 Controller option to
    [Enabled/Disabled]. Support new CPUs. Please refer to
    Correct Model string in DMI.

    [ 1001 ]
    First release "

    Either upgrading to BIOS 1006, or using the latest beta BIOS
    (1007.002) from the beta page, should fix the problem.

    Happy trails,
    Paul, Apr 7, 2005
  4. Paul,

    Thanks for the help. That seems like a likely solution to the problem,
    but since my PS/2 keyboard port doesn't work at all, I can't get into
    the BIOS screen to change the boot order to floppy first. Unless there
    is some clever workaround, I believe I am stuck.

    I did go out and get a PS/2 to USB adapter, so at leastI can use my
    computer with no problem in Windows.

    BrianEWilliams, Apr 7, 2005
  5. BrianEWilliams

    Paul Guest

    If you disconnect hard drive and cdrom drive, will it look to
    the floppy ? Is the floppy in the boot order, if you clear the
    CMOS (with the computer unplugged...) ?

    Another possibility, is the keyboard and motherbaard are for some
    reason not compatible, or the PS/2 port is damaged, or the
    PS/2 port is not getting power. Is a jumper present on the
    1x3 KBPWR1 header ? A jumper must be present (either position
    will work), in order for the keyboard to get power. If the PS/2
    mouse is working, then it isn't likely to be a power problem,
    as keyboard and mouse are usually powered through the same
    KBPWR1 header and fuse.

    Paul, Apr 8, 2005
  6. Paul,

    Good suggestions. Everything was working fine for months, and then all
    of a sudden the keyboard problem popped up. The only slightly unusual
    thing I did right before this issue is that I renamed the Messenger
    folder in Program Files because I was tired of MS Messenger always
    popping up when I used Outlook Express. Immediately after that I
    noticed the problem. Maybe this is another evil trick MSFT uses to
    control us?

    I remember the Asus board not making it past POST and shutting down if
    if no hard drive was attached. This stumped me for several days as I
    built the box. I was trying to be really careful and only attach one
    thing at a time. Live and learn.

    Right now it is set to boot first off hard drive. Not sure what the
    remaining order is since I can't get into the screens.

    Clearing the CMOS with the jumper is a great idea, and I will probably
    try it at some point, but the computer is working fine right now for
    the cost of a $20 cable, and I hate to risk things. Is there any real
    downside to this?

    I will give Asus tech support a call and see what they say. I had been
    waiting to call until my Vonage service arrived so that I don't have to
    pay for the hold time.

    OT and BTW, the Vonage Linksys box showed up this morning, and it took
    me about 45 seconds to make my first VoIP call. This was after an
    EXTREMELY frustrating experience with Lingo VoIP which I never got to
    work. Vonage shipped me a 3 port Linksys router that has two phone
    jacks on the back. I plugged it into my cable modem, plugged the phone
    in, plugged my existing network into one of the ethernet ports, and
    EVERYTHING worked instantly. Now I have two wired routers and one
    wireless router on my network with my most sensitive information behind
    all three. I really have a false sense of security now!

    BrianEWilliams, Apr 8, 2005
  7. BrianEWilliams

    Paul Guest

    If you can live with the problem, then there is no reason to
    mess it up.

    Perhaps as a simple test though, you could try
    removing the jumper on the KBPWR1 and immediately putting it
    back in place. Sometimes a little scraping, as the jumper goes
    over the pins on the header, will be enough to make a fresh
    connection. You might also pull the PS/2 keyboard connector
    out of the socket (with computer unplugged - PS/2 is not
    hot swap), and examine the pins. Years ago, they used to
    make connectors, where the pins could be pushed back into
    the connector body - you could have a bent or displaced
    pin on the connector.

    And another thing, you shouldn't dismiss the power of the
    "clear the CMOS" procedure. Clearing the CMOS has cured
    the strangest problems - as long as you don't have a lot
    of custom settings to lose in the BIOS, sometimes clearing
    the CMOS will set things right. Unplug the computer before
    clearing the CMOS, and follow the procedure in the manual.

    Paul, Apr 9, 2005
  8. Thanks. I might try the KBPWR1 jumper. The risk I run on clearing the
    CMOS is this. If it doesn't work, I am stuck with a noisy fan setting
    and no way to change it.

    When you say pull the PS/2 connector out, do you mean pull it off the
    motherboard? Anyway, I doubt that is the issue, since the problem
    popped up from one session to the next without me touching any hardware
    other than the keys on my keyboard and the mouse.

    The one thing I don't think I mentioned is that I run a KVM switch into
    this box. Doesn't seem impossible that could have something to do with
    it. I did try a straight keyboard-in setup to verify it wasn't a bad
    KVM box.

    Anyway, thanks for all the tips, and maybe the record of this will help
    someone else. One thing I wish I had done is to update the BIOS while
    I had a working keyboard. Their advice not to update BIOS if
    everything is working correctly clearly has a flaw in this instance.
    BrianEWilliams, Apr 11, 2005
  9. Turns out I have the latest BIOS, so that isn't the issue. I have an
    RMA number, but I will try clearing the CMOS right before I pull the
    board to send it back in. Doubt I will ever buy another Asus board
    BrianEWilliams, May 2, 2005
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.