Asus P4S8X with Gigabyte GV-N68128DH hangs

Discussion in 'Asus' started by Philipp Fuernstahl, Jul 21, 2006.

  1. Hi!

    I installed a AGP 8x graphics card (Gigabyte GV-N68128DH, gforce 6800) in
    my Asus P4S8X mainboard.

    The system starts but freezes at the PCI device listing (before an
    OS/floppy boot is possible).

    I tried the following (without success):
    * The graphic card is working (tried on a different system)
    * A Gforce Ti4200 8x AGP is working with my mainboard
    * Removed all other pci cards
    * Tried other RAM
    * Flashed bios to revision 1005

    I would appriciate any help!

    Thank you in advice,
    Philipp Fürnstahl
     
    Philipp Fuernstahl, Jul 21, 2006
    #1
    1. Advertisements

  2. I would appriciate any help!

    AGP and onboard RAID controller are sharing an interrupt line.
    Perhaps disable the RAID controller in bios if possible
    or change PCI/AGP first option for graphics in bios.
     
    Friedrich Wuelfing, Jul 21, 2006
    #2
    1. Advertisements

  3. Hi!

    Thank you - i tried your hint but unfortunately with the same result.
    The RAID controller is now disabled (not listed, no shared irq), however
    the system hangs...

    Best regards,
    Philipp
     
    Philipp Fuernstahl, Jul 21, 2006
    #3
  4. Philipp Fuernstahl

    Paul Guest

    Are you running at stock speed ?

    "Why You Can't Overclock Your Asus P4S8X Very Well"
    http://www.overclockers.com/articles686/index02.asp

    Have you tried setting the AGP slot to 4X ?

    Another option is to increase the AGP I/O voltage:
    http://www.abxzone.com/forums/showthread.php?t=73597&highlight=p4s8x+agp

    Paul
     
    Paul, Jul 21, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.