ASUS P5AD2 Premium - Won't power Up

Discussion in 'Asus' started by andyw, Oct 3, 2004.

  1. andyw

    andyw Guest

    Hi,

    I've just finished building my new system:

    Intel 3.4
    ASUS P5AD2 Premium
    1 gig Crucial RAM
    Asus 800XT PCI-E Graphics Card.

    I have everything installed in the case however when I go to turn it on
    nothing happens.

    Well I say nothing happens, the green led on the motherboard is lit and
    the fans turn for about a second before stopping.

    I've disconnected the other bits such hdd, FDD and DVD drives but I'm
    still experiencing the same thing.

    I'm getting a little frustrated now as I believe I'm running out of
    things to try.

    The only other point worthy of note is that I'm running the system with
    a Koolance Water-cooled case hence there is not heat sink on the CPU,
    instead there is the water cooler block.
    I did think that perhaps the system would refuse to boot up if it
    didn't detect that a fan was plugged into the CPU connector, I've
    since tried this however the same thing happened, it spun for a second
    then stopped.

    Also my power supply, whilst a very good one only has a 20 pin
    motherboard connector, whereas the motherboard has a 24 pin connector.
    I did initially think this might be the problem however the manual does
    state its backwards compatible. (I've also plugged in the extra 4 pin
    one)

    Does anybody have any idea what the culprit here could ?

    I've checked as much as I can for grounding type errors however I
    cannot remove the motherboard from the case because of the water cooled
    aspect of it.
     
    andyw, Oct 3, 2004
    #1
    1. Advertisements

  2. andyw

    Dave Hines Guest

    DO a google newsgroup search in this group for solutions.
    Sounds like a classic Asus / Antec legacy PSU mismatch.
    My 400W Antec did just as you describe. I suffered for more than a year
    with green light only fan shutdowns or "No CPU installed" errors. An
    Anetc NeoPower 480W solved the problem.

    Dave - N2LAK
     
    Dave Hines, Oct 3, 2004
    #2
    1. Advertisements

  3. andyw

    andyw Guest

    Hi,

    I've now made a bit of progress.

    Instead of using the power on button on the case I remove the power_on
    connector from motherboard and touched the two metal pins.

    As if by magic the machine burst into life. I did got alot of beeps
    though but I imagine that just because there are no drives connnected
    yet.

    Does this mean that case button is knackered, or does it mean that I'm
    bypassing some saftey measure by starting the system from directly from
    the motherboard ?
     
    andyw, Oct 3, 2004
    #3
  4. andyw

    et Guest

    Me too. Same setup except X600 video card.
    Mine powers up fine but no beeps, no video.
    Being is't a new "format" I don't have any parts to interchange with.
    Maybe someone can help. Please !!

    Thanks
    Joe
     
    et, Oct 3, 2004
    #4
  5. andyw

    andyw Guest

    Hi Joe,

    What Koolance case are you using ?

    Feel free to email () me, perhaps we can help each
    other.

    Regards,

    Andy.
     
    andyw, Oct 3, 2004
    #5
  6. andyw

    m.marien Guest

    Sounds like the case switch is sticking on. That would make it shutdown as
    soon as you turned it on. I hacked an old AT case for my test system. I like
    the case OK. I was going to use the turbo switch for the on switch but got
    the same results as you. I used the reset switch for the power on switch and
    now it works fine.

    And no you aren't bypassing safety measures, but if you short something else
    out you may be in trouble. Use the Reset switch until you get the other
    switch fixed.
     
    m.marien, Oct 3, 2004
    #6
  7. andyw

    andyw Guest

    Thanks very much for tip, starts works like a dream now.

    All I have to do is fix the switch and I'm laughing, trouble these
    custom made case are the less than easy to work with, espically as it
    full up with liquid.
     
    andyw, Oct 3, 2004
    #7
  8. andyw

    et Guest

    orry, the same except for the case. I'm useing a thermaltake case. I tried
    different power supplys, moved memory around, with/without memory and
    graphics card. Still no beep, no video.
     
    et, Oct 3, 2004
    #8
  9. andyw

    LeeBos Guest

    Plug in a set of powered speakers. The "speach post reporter" should give you a
    clue as to why it won't post.
     
    LeeBos, Oct 4, 2004
    #9
  10. andyw

    Carlo Guest

    I have the same problem, powers up but no beeps and no picture like bios
    hangs. MBO is p5gdc deluxe, sometimes it powers up but hangs or something
    and report a wrong cpu. eg. celeron 2.8 but cpu is p4 lga 775. I think that
    is a virus which affects bios.
     
    Carlo, Oct 5, 2004
    #10
  11. andyw

    MightyA Guest

    Any news about this issue? I'm having exactly the same problem. When I
    start my computer I've just built, it powers up for a while but then
    shuts down! My case is Nexus Breeze with a 350W PSU. All conncetions
    seem to be ok and the buttons are fine. What have I done wrong did I
    broke something when I was installing the parts to my new computer? :(
     
    MightyA, Nov 5, 2004
    #11
  12. I had similar problems:

    a) had an Asus A7V with lots of cards, drives
    and so on. After months the machine
    started to fail at power up from time
    to time and these failures became more
    often. When it failed to power up it helped
    to press the ATX power button again and
    again, finaly it always came up. So I thought
    one of the buffer capacitors of the power
    supply is dying. So I changed to another
    power supply and everything was fine again.

    b) some days ago I bought a MSI K8N Neo.
    After building everything together the
    power up failed. I started to check every-
    thing and after a while I found out that
    pressing the power button multiple times
    makes the board come up sooner or later. So
    I thought of a) and went back to the store
    to exchange the power supply. They tried
    some realy fat&expensive power supplies
    but it became even worse. At last it
    didnt start at all. So we exchanged the
    motherboard (Asus K8N-E now) and everything
    is fine again. I think this time it
    was a capacitor on the mobo.

    Leander
     
    Leander Seige, Nov 5, 2004
    #12
  13. andyw

    Blaedmon Guest

    not enough info.
    1. what are you doing at the time of powerdown?
    2. what OS? Windows XP, etc?
    3. what motherboard, what cpu, what heatsink?
    4. is the computer hooked up for internet yet?
    ....after this we may find a direction.
     
    Blaedmon, Nov 6, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.