1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Asus P5N-E SLI (nVidia 650i) C55 - strange memory glitch

Discussion in 'Nvidia' started by Sept1967, Sep 9, 2007.

  1. Sept1967

    Sept1967 Guest

    System -
    AsusP5N-E SLI w/ Intel Core2Duo 6320
    Enermax 495 power
    2x eVga 7600GS video SLI mode
    WD Raptor 10k boot, Seagate 400GB SATA
    SATA LiteON DVD-ROM

    The system works great with a pair of Patriot 2GB (4GB Dual channel sli)
    5.5.5.12 PC6400.

    I tried to use a pair of Corsair TwinX CM2X1024-6400 by themselves. The
    system runs, everything works, except if I try to enter the BIOS (Delete
    key) the system hangs. No video, nothing. I can reboot and boot into Window
    normal, play Doom3 , no errors, But I can not enter the bios settings at
    all, with Corsair memory installed. I tried auto, manually setting 5.5.5.12
    (which the memory shows on the sticker of each stick). It is a dual channel
    set, both in 1 package.
     
    Sept1967, Sep 9, 2007
    #1
    1. Advertisements

  2. Sept1967

    First of One Guest

    First of One, Sep 10, 2007
    #2
    1. Advertisements

  3. Sept1967

    Sept1967 Guest

    It happened with the original bios, and again with this new one. I flashed
    it last week.

    Its the strangest thing. Maybe this motherboard just doesnt like Corsair
    TwinX

     
    Sept1967, Sep 10, 2007
    #3
  4. Sept1967

    First of One Guest

    It's certainly unusual to see a mobo rejecting Corsair RAM. Is there an
    option for EPP (enhanced performance profiles) in the BIOS? Have you tried
    toggling it?

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."

     
    First of One, Sep 10, 2007
    #4
  5. Sept1967

    Wax Guest


    I generally try to stick to Kingston Value RAM. I've been using it
    exclusively in my gaming rigs for the past four years and have been quite
    happy with it.
     
    Wax, Sep 10, 2007
    #5
  6. Sept1967

    RobV Guest

    Try increasing the memory voltage slightly. I have the same Corsair
    memory and it's running fine at 4-4-4-12 at 2.0V; it's rated at 1.9V.
    It's been running without incident for about two months. BTW, the
    voltage increase was recommended by a tech at Corsair, as the memory
    failed some tests in Memtest86+ @ 1.9V.
     
    RobV, Sep 10, 2007
    #6
  7. Sept1967

    First of One Guest

    Well, I've been using various Corsair XMS and ValueSelect SDR and DDR sticks
    for the last six years without issue. Then again the few generic sticks I
    owned didn't give me trouble either. It seems to me Sept1967's problem may
    be related to some configuration issue as the black screen only occurs if he
    tries to enter BIOS.
     
    First of One, Sep 11, 2007
    #7
  8. Sept1967

    Sept1967 Guest

    Thanks, Ill try it at 2.0v.

    No, there isnt an option for EPP or not, that I see. only speed and
    voltages
     
    Sept1967, Sep 11, 2007
    #8
  9. Sept1967

    Juarez Guest

    I was just going to say the same thing. Higher spec ram often needs higher
    voltage than the cheaper generic ram.
     
    Juarez, Sep 11, 2007
    #9
  10. Sept1967

    Steve Guest

    I'm running an P5N-E SLI with 3 Gig of Corsair CM2X1024-6400C4 and
    CM2X512-6400C4
    Kept Crashing in the Bios and getting an error when booting from the Windows
    CD,
    and memory errors from each DIMM with memtest, then i went to Corsair's
    Forum,
    searched P5N-E SLI (and the part number, i think), and found the figures to
    put in the Bios,

    Something like this (But check for your version and what latency):

    Asus P5N-E SLI (Bios 4.01, nforce drivers Version 15)
    Intel Core 2 Duo
    Corsair XMS2 TWIN2X2048-6400C4 (In Yellow Mobo slots)
    BFG GeForce 8800 GTS OC 320 (Detonator 7.15.11.141)
    Windows Vista Home Premium 32Bit

    Bios Settings:
    SLI-Ready Memory = Disabled
    Memory Voltage = 2.085
    tCL = 4
    tRCD = 4
    tRP = 4
    tRAS = 12
    CMD = 2
    Advanced Memory Timings
    tRC = 22
    tWTR = 15
    All other settings = auto

    http://www.asktheramguy.com/v3/showthread.php?t=58425&highlight=P5N-E+SLI

    I've been running these settings since May, no problem, oh and strangely
    enough i was born in Sept 1967!

    Claggy
     
    Steve, Oct 1, 2007
    #10
  11. Sept1967

    Steve Guest

    Check the thread anyway, since they posted new figures since i posted there
    last.

    Claggy
     
    Steve, Oct 1, 2007
    #11
  12. Sept1967

    reborn64

    Joined:
    Apr 25, 2008
    Messages:
    1
    Likes Received:
    0
    Problem solved no my system

    I've recently experienced the same problem on my P5N-E SLI board. I've got an overclocked E4400 with 2GB RAM (2 x Kingston KVR800D2N5/1G) I wanted more ram in the system so I thought I'd just buy another 2 to fill the slots. This simple action was the result of many frustrating hours on the web.

    Finally the problem was resolved by setting the voltage to 2.3v (for the ram) the rest of the voltages at at auto, the rest of the settings on auto, the speed the ram runs at is 800mhz. I've tested this with memtest86 for 3hours straight without a problem (as supposed to when the voltage was at auto or 2.0v, the errors numered in the 100000+ bracket)

    I hope this solution helps someone with the same problem. :D
     
    reborn64, Apr 25, 2008
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.