Asus P5W DH Deluxe: Dead or not dead, I guess I won't know unitl.......

Discussion in 'Asus' started by k2ronin, Sep 10, 2010.

  1. k2ronin

    k2ronin

    Joined:
    Sep 10, 2010
    Messages:
    2
    Likes Received:
    0
    SOrry about the first post, meant to add in the model of my mobo, at least that much.
    and now back to.....
    Ok, thanks for stopping by, here are my specs:

    Microsoft Windows XP Media Center Edition 2005
    INTEL Core 2 Duo E6600 2.40 GHz 1066 MHz Socket 775
    Asus P5W DH Deluxe
    Corsair TWIN2X2048-6400C4D 2GB (2X1GB) DDR2-800 XMS2-6400 Dominator Series Memory
    EVGA e-GeForce 7950 GT KO Superclocked (600MHz) 512MB GDDR3 PCI Express
    OCZ OCZ700GXSSLI GameXStream 700W Power Supply
    Western Digital Raptor WD1500AHFD 150GB
    Antec Performance One P180B Advanced

    I was having trouble with this machine booting up on occasion. So I took everything out , made sure it was properly connected, followed cables, etc....and restarted the computer and voile it worked, twice. Then my computer would boot and hang on the splash screen, not responding to Del or Tab, just hanging. After messing with it, like before, and still hanging on splash screen, I decided to clear the CMOS. So I took the CMOS battery out for ten minutes and set the jumpers to clear for 7-10, right before I put the battery back in. And now I get absolutely nothing.......the SB_PWR light is on the motherboard, so the power seems to be okay, but the power button delivers a click and that's it. I'm going to order another CMOS battery, since I think this is the likely culprit, but....I was wondering if anyone thought I might be missing something?

    Thanks for all the help!
     
    k2ronin, Sep 10, 2010
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. ABC@ABC.COM
    Replies:
    3
    Views:
    449
    jeffc
    Jun 5, 2005
  2. rogdh
    Replies:
    4
    Views:
    609
    rogdh
    Sep 12, 2006
  3. John Smith
    Replies:
    4
    Views:
    771
    Ghostrider
    Jan 6, 2007
  4. KaBuS87
    Replies:
    0
    Views:
    693
    KaBuS87
    Jun 26, 2007
  5. bussinessmenss

    new motherboard installed, but won't boot.

    bussinessmenss, Oct 13, 2007, in forum: Motherboard General Discussion
    Replies:
    4
    Views:
    1,487
    garsky
    Apr 30, 2008
  6. method

    My HP Pavilion ze4500 doesn't boot,how to fix it ?

    method, Feb 25, 2009, in forum: Motherboard General Discussion
    Replies:
    0
    Views:
    2,495
    method
    Feb 25, 2009
  7. jacatone

    How do P.O.S.T. cards work?

    jacatone, Apr 20, 2010, in forum: Motherboard General Discussion
    Replies:
    1
    Views:
    1,173
    onadal
    Sep 2, 2010
  8. k2ronin
    Replies:
    0
    Views:
    575
    k2ronin
    Sep 10, 2010
Loading...