ASUS P6T Deluxe v2 - cannot WAKE ON LAN from soft power off (S5)

Discussion in 'Asus' started by Roland Schweiger, Aug 1, 2010.

  1. i have the ASUS P6T Deluxe v2 mainboard.
    It has 2 on-board network controllers.

    I need the WOL feature to remotely start my machine,, then work on it,
    and then shut it down again.

    My ADSL modem router (FritzBox 7270) can do this.

    But :

    the Wake On Lan only seems to work when the computer is in sleep mode.

    If it is "turned off" (S5 state, soft power-off) then the WOL command with
    the magic packet will not turn the computer on.

    I tried this on both built-in network controllers, both of them will only
    wake from stand-by, not from soft power off.

    Is there a way to overcome this? Most of my many years old computers were
    able to wake up from powered off,
    i don't believe that ASUS does not do this.

    The most new BIOS is flashed on the board.

    OS is Win7 ultimate x64.


    Roland Schweiger
    Roland Schweiger, Aug 1, 2010
    1. Advertisements

  2. Partially, i found a solution to my problem.

    in the BIOS ---> Power, i had to set a wake event for PCI(E) devices (not
    PCI) as aparantly the onboard NICs are PCIE.

    On the setting tabs of both the NICs (Marvell Yukon 88E8056) under --->
    there is a setting called "wake up from turned off state" (in my German
    version of Windows7 it says "wake up aus ausgeschaltetem Zustand"),
    evidently i set it to "on".

    Still in advanced tab of the NIC, "wake up function" set to "pattern match"
    AND "magic packet".
    Although i don't know what the "pattern match" actually means, as i do not
    know where to set a pattern for the match.
    Instead, the "magic packed" can be sent by my router (it consists of
    something like 16x the MAC address of the NIC).

    Still on the config tab of the NIC, under "energy saving" "allow computer to
    wake this device" and here "only allow magic packet to wake t he computer"
    else my machine wakes up immediately after going to sleep.

    Now finalley, when i power-off my machine (S5 state), i can wake it up from
    my router.

    One drawback:
    If t here is a complete power loss (i tested this by switching off the hard
    switch on my power supply, waiting a minute and switching it back on),
    then the WOL will no longer work.

    Dow anyone know how to overcome this?

    I have a workaround for this by setting "turn on after power loss" in the
    but this is a non satisfying workaround.

    greetings from Vienna :)
    and good luck to all with similar problems.

    Roland Schweiger
    Roland Schweiger, Aug 2, 2010
    1. Advertisements

  3. Roland Schweiger

    Oldish Git Guest

    I remotely power-up my P6T Deluxe V2 using WOL in the same way
    and can confirm that it doesn't work after complete power-loss.
    It seems that 5VSB needs to be supplied continuously for WOL to
    work, so if the mains power to your machine cannot be maintained
    indefinitely, then one solution may be a UPS, which should allow
    a mains outage to last for a very long time as the power needed by
    5VSB is very small.
    Oldish Git, Aug 2, 2010
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.