ASUS P6T7 WS-Supercomputer Motherboard Boot Issue fron Power Off/Sleep

Discussion in 'Asus' started by pcpilot, Apr 14, 2012.

  1. pcpilot

    pcpilot Guest

    Hi All,

    This issue is bugging me very much now as the only workaround is, onc
    running, to leave powered up 24/7....very costly and very energ
    inefficient.

    To explain more the issue developed suddenly after 3 - 4 months of us
    fron 18th Jan 2010. Subsequently worked with Asus via email carrying ou
    all suggestions and eventually RMA'd late 2011.

    Received replacement board (later version with 4 pin Molex Power Socke
    on Motherboard) thought perhaps later revision might have solved issue.

    Within days same problem F.F. GP diagnosis Error with/without memory
    expansion cards etc. unusable again for many hours (at best) & ONLY THE
    with mains power disconnected from PSU. Subsequent reconnection hit
    miss whether normal boot or the F.F. fail.

    I have tried removing BIOS battery resetting CMOS neither have an
    effect ONLY removing mains power for many hours seems to work. Henc
    once running (as now) I WILL NOT switch off!!

    Reveiwing the issue on the web came across this thread on the ASU
    Forums with virtually identical issue
    http://vip.asus.com/forum/view.aspx...del=P6T6+WS+Revolution&page=1&SLanguage=en-us

    The poster's setup was:

    Intel Core i7 920 D0
    ASUS P6T6 WS Revolution
    OCZ 6GB (3x2GB) DDR3 1866MHz/PC3-15000 Reaper HPC Triple Channel Memor
    Kit CL9 1.65V - x2 to make 12GB total.
    Be Quiet 750W Dark Power Pro
    Antec P182 case
    Vista Home Premium 64bit
    2 x Western Digital VelociRaptor 150GB
    2 x WD 1TB Hard Drive (RAID)
    Noctua NH-U12P fan
    Sapphire HD 4870 512MB GDDR5 graphics card

    My "Broadly Similar" setup is:

    Intel Core i7 920 D0
    ASUS P6T7 WS Supercomputer - BIOS 1001
    Corsair Dominator (TR3X6G1866C9DF) (3 X 2G) PC3 15000 DDR3 1866 MH
    Ultra-Low Latency 9-9-9-24
    Triple Channel Memory Kit to make 12GB total.
    Be Quiet 750W Dark Power Pro
    Antec P193 case
    Windows 7 Professional 64bit
    ASUS U3S6 USB3/SATA III Controller Card
    2 X Western Digital Caviar Green 2 TB SATA 6 Gb/s 5400 rpm 64MB Cache
    WD20EARX-00PASB0 Firmware 51.0
    2 X Western Digital Caviar Black 750GB SATA 3 Gb/s 7200 rpm 32MB Cache
    WD7501AALS-00J7B1
    *Neither Pair Presently Configured RAID*
    Coolermaster Fenrir Titan modded with Akasa AK-FN057 Apache 120 mm Fa
    (CPU Cooling)
    XFX Geforce GTX285 XXX - 670MB/1GB DDR3/Dual DVI TV (PCI Express)
    GX-285N-ZDD - Graphics Card
    1 X LG GH22LS50 22 X Super Multi DVD Re-Writer SATA Drive - DVD Writer
    1 X LG BH08LS20 8 X (Blue Ray) Super Multi Blue Ray Re-Writer SATA Driv
    - BlueRay Writer
    Keyboard/Mouse Logitech diNovo Media Desktop Laser Bluetoot
    (USB/PS2/Bluetooth (MX-1000 Bluetooth Laser Mouse))

    I have covered ALL of the suggestions noted in the above linked post an
    as per the poster no joy either!!

    Can any of the expert users offer any suggestions, especially in view o
    the close similarity of the selected components.

    Any thoughts much appreciated.

    .....a VERY hopeful

    PC Pilo
     
    pcpilot, Apr 14, 2012
    #1
    1. Advertisements

  2. pcpilot

    Paul Guest

    Motherboards contain power sequencing logic. This includes functions
    such as "backfeed cut", to prevent sneak paths for power to flow,
    which can upset multi-rail chips.

    It could be, that some assumption about voltage level on some node
    is wrong, and the motherboard doesn't think it's turned off! By
    waiting for it to drain, some analog power/control circuit
    finally gets into the correct state, and then everything can work.

    Years ago, in one of these cases, the problem was traced down to
    leakage current flowing from the monitor, back into the motherboard.
    A user noticed his computer would not start. If he unplugged
    the monitor for a moment, pushed the button, then plugged in
    the monitor again, the computer would then start.

    I doubt that is the source of your problem. I mention that to illustrate
    just how sensitive some of those analog control circuits can be.
    It's annoying when one of them does that.

    When an RMAed motherboard does this, that means it is likely a
    design error. Or, your particular peripherals, are somehow
    pumping current back into the motherboard. I choose to believe
    this is a design error, as I expect after the "monitor prevents
    startup issue", that was fixed in subsequent designs.

    *******

    To test the "peripherals theory", strip down to a minimum config, and
    do some startup tests. If it starts properly, then at least
    you have some idea what direction to look in. If it still
    fouls up, then you'd suspect the motherboard design itself.

    The minimum config in this case would be motherboard + CPU + CPU_fan.
    No need for RAM, video card, storage cards, or even keyboard or
    mouse if you want. Since you have a Port 80 diagnostic display
    to use, you're looking for any code other than "F.F." to prove
    the CPU is running. The CPU will barf, when it finds no RAM or
    video, which is fine, and some other diagnostic code will show
    on the display. But if any code other than "F.F." shows, then
    you know "it started".

    Motherboards don't need any plug-in components to work. If you
    need to test the front panel "power" push button on your computer,
    you can do that with no CPU installed. You should be able to
    turn the ATX power supply on and off that way. But in your case,
    you want confirmation the CPU VCore started, and all chipset
    regulators powered up properly (i.e. testing sequence logic
    if present). By having the CPU running, and having the
    CPU attempt to load BIOS ROM code, then that's proof the
    motherboard is (mostly) working. Motherboard + CPU and a
    "non FF" code, means CPU, Northbridge, and Southbridge are
    working. And for those to work, most of the onboard regulators
    would be working as well. (Just a few "private" ones, such
    as the clean regulator for the sound chip, multi rail regulator
    for Ethernet chip, those might not be proved to be working by
    this test case.)

    Have fun,
    Paul
     
    Paul, Apr 15, 2012
    #2
    1. Advertisements

  3. pcpilot

    pcpilot Guest

    Hi Paul,

    Many, many thanks for your very informative reply very muc
    appreciated!! Sorry for not replying sooner but I have been tinkerin
    with the setup and been unable to pass the F.F. fail state for severa
    days as the restarts have been automatically introducing a momentor
    power off state (for some reason) thus re setting me to F.F. and
    further 12 hour wait. Finally bit the bullet and pulled the BIOS batter
    and reset CMOS to get an uninterupted power up but did then have t
    chance adjusting the BIOS settings from the default...fortunately to
    further uninterupted restart and bingo back in business!!

    Well, where to start...........

    I wonder if I might seek your thoughts in respect of the 'particula
    peripherals' aspect of this issue. You will I am sure have noticed tha
    the guy with the same issue on the P6T6 board was also using both a
    Antec Case (P182) ~ mine is the P193 and the identica
    make/model/wattage of PSU (Be Quiet Dark Power Pro 750W). Would thes
    count as 'peripherals' in this regard and so be potential 'leakage
    sources? or by their very nature should I discount these looking onl
    for connected devices, cards, monitors, usb devices et al?

    By way of brief additional background I had previously upgraded the PS
    from 600W to the present 750W to eliminate that as being the issu
    (suggested by ASUS I think) though unfortunately the upgrade was als
    from a Dark Power Pro (600W model).

    The F.F. fail state does report right back to Motherboard/CPU almos
    barebones only state. However whilst all cards, SATA's, Memory etc. ar
    removed the board is still powered by the PSU (ATX and Aux Power plugs
    and still connected to the on board USB/Firewire headers plus system/cp
    fans as well as the audio and front panel (for Power On/Off switch
    headers. In this state only removal/refitting of the CPU (which I do no
    like to do too frequently) resets the BIOS Boot state, hence why ASU
    called the RMA.

    I will (at next fail cycle.....just glad to be up and running agai
    right now and catching up on my work!!) take the board to ATX plus Au
    Power, CPU Fan and CPU only state and see what surprises that brings!!

    Might you offer any suggestions of how I can isolate the leakage i
    question, am I looking at a particular power rail or CPU voltage level?
    or is it just an unscientific unplug all devices (as noted above
    approach? Given that seemingly the majority of these P6T series board
    (and the P6T7 in particular) power up/down normally is it simply th
    combination of peripherals here that is pointing to a 'design issue'?

    Assuming that to be the case is there any one 'likely' candidate yo
    might look to change first (e.g. Case, PSU etc.) here??

    Sorry for the twenty questions but I am desperate to solve this as th
    board is no issue once running and given its expansion possibilitie
    should (as intended) future proof me for a good few years yet!

    Your help/advice is really appreciated,

    .........a very grateful

    PC Pilo
     
    pcpilot, Apr 19, 2012
    #3
  4. pcpilot

    pcpilot Guest

    ....Hi again Paul...

    ...doubt this is significant but just in case will mention anyhow....

    At around the same time (but not sure exactly) as the boot F.F. proble
    first surfaced I lost use of an old basic PS2 MS Intellimouse mous
    which had been hitherto working without a hitch as a reliable no
    conflicting second (always connected) mouse to the Logitech MX100
    Bluetooth Wireless Laser Mouse I always use.

    Whilst keyboards function fine off this PS2 port, USB mice (I only hav
    the Intellimouse as a genuine PS2 mouse) connected using a USB/PS
    adapter are also not recognised (just like the PS2 Inellimouse) whe
    using this port.

    By the way, the 'old reliable' Intellimouse works (currently on
    borrowed XP system) happily on ANY other machine, maybe jus
    coincidence?

    Secondly, and again somewhat bizarely Windows 7 reports some of m
    devices (connected to the 'onboard' USB Ports) as being connected to
    USB 1.1 Port/Hub and may work faster if connected to a 2.
    port.......the board is of course a USB 2.0 ported board.......an
    thoughts?

    Thanks,

    PC Pilo
     
    pcpilot, Apr 19, 2012
    #4
  5. pcpilot

    Paul Guest

    I notice here, that a few of the reviews aren't kind to this board.
    (You can also check the vip.asus.com forums, which will likely have
    more comments.)

    http://www.newegg.com/Product/Product.aspx?Item=N82E16813131390

    I see you've already been over here. Make sure you browse all the
    threads, to see if there are matching symptoms somewhere.

    http://vip.asus.com/forum/topic.aspx?board_id=1&model=P6T7+WS+SuperComputer&SLanguage=en-us

    *******

    You're assuming this can be fixed by magic :)

    You may not have noticed it, but motherboards are actually pretty complicated.
    It's a miracle they ever start. That's the strange part, that so many of them
    work. Not that some of them don't.

    1) Your symptoms are, a time dependent behavior where the CPU is
    not able to execute any code (thus "F.F." on Port 80 display).
    2) Your system "works" eventually, after enough manipulation.
    That means there isn't a guaranteed static fault in the thing,
    like a broken wire, a bad connection in the CPU socket. I'm not
    comprehending here, why removing the CPU helps. LGA1366 do occasionally
    have problems with sockets, like a memory not being recognized, because
    all the CPU contacts aren't being made. LGA1366 also apparently
    can have problems, which are voltage setting sensitive. (Memory not
    completely recognized until something like Vnb is adjusted ??? Don't remember.).
    I can't keep track of all this stuff - someone who owns an LGA1366
    should be researching the weirdness for themselves. That's as much
    weirdness as I've heard of.

    The thing is, even if all memory is not present, or if memory is not
    detected, the Port 80 display won't stay at "F.F.". It will advance
    to another code, telling us firmware is being read from the BIOS
    EEPROM. Completely missing memory (like pulling out all the DIMMs),
    should not be able to prevent the display from advancing past "F.F.".

    Well, what can hold the display at "F.F." ?

    If the reset signal to the CPU socket remains asserted ("held in reset"),
    then the CPU cannot fetch any instructions, and there is no chance
    of the Port 80 display going off the "F.F." value.

    Reset, is a "critical node" in the schematic. In that, it checks
    for a number of conditions, before "releasing" and allowing the motherboard
    to start. It checks for "Power Good" from more than one source for example.
    (One of the Power Good signals, comes from the ATX supply, over the main ATX
    cable. Other Power Good signals, can come from things like the VCore regulator.)

    There have been cases before, where the VCore overcurrent protection, is
    triggered by the power supply being slow at delivering +12V. Then, the VCore
    supply to the CPU is not available, and obviously, no instructions can run
    if there's no power. To clear the VCore overcurrent, the power supply
    must be switched off at the back. (That fault condition, is "latched" for
    safety reasons.) The affected people in that case, were using certain
    models of Antec power supplies, mixed with certain models of Asus
    motherboards. That condition was relatively reproducible, in that
    you might *never* get those combinations of components to start (so
    "draining" doesn't help).

    The reset circuit may even have inputs, which check for certain rails
    "going away" at some point, but the effect might not have been intentional.
    It would be a leakage of some sort, or a condition existing, where the
    reset circuit doesn't know the motherboard has been power cycled, where
    the reset circuit won't "release reset".

    Your symptoms are not suggestive, that yet another power supply
    will fix it. If you do decide to (temporarily) substitute another
    brand of power supply, make sure it's an entirely different brand
    of supply. For example, my current computer uses an Enermax, and
    if I needed a temporary substitute, I have a "Sparkle" brand ATX I
    could use (both Enermax and Sparkle make their own supplies, so
    they're unlikely to have the same power-up timing).

    My suggestion to remove components and simplify, was in the hope it
    was some kind of leakage problem. But there are other problems
    which can affect the critical "reset node" in the schematic.
    And the way "reset" behaves, is there for a reason. It's to
    coordinate things on the motherboard, so the startup of the
    motherboard is more consistent (starts properly every time).
    That's why so many gated things feed that circuit.

    *******

    The USB hub interface, uses resistors for some announcements of
    speed. It's up to the peripheral to send a "JK chirp" to the hub,
    for USB2 speeds to be recognized and used. During startup,
    the USB peripheral and hub are in effect "negotiating" the
    speed of operation.

    http://www.beyondlogic.org/usbnutshell/usb2.shtml

    If there's no USB2 EHCI ("Enhanced") driver, then that can stop
    USB2 operation. So even if the peripheral sends JK chirp, if
    the USB2 block has no driver, there's nothing it can do with the
    info it got. With no driver, there is no transfer of state info
    to the OS.

    If some voltage is out of spec, or if the Southbridge is
    having troubles with recognizing USB2 signals, that could
    also account for it. But if that was the case, you might
    also have trouble getting hard drives on the Southbridge
    SATA interfaces to work. So if it was a Southbridge
    powering issue, there might be more affected interfaces
    than just a USB anomaly.

    Paul
     
    Paul, Apr 22, 2012
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.