Asus P6X58D will not boot

Discussion in 'Technical Support' started by SentellG, Feb 2, 2010.

  1. SentellG

    SentellG

    Joined:
    Feb 2, 2010
    Messages:
    3
    Likes Received:
    0
    Location:
    Queens, NY
    New user here. I have a brand new P6X58D Premium MB that will not boot. The MEMOK light stays lit. I have reseated my memory numerous times, tried one module at a time in every slot. (I understand that the blue slots should be used first - but I tried alternatives just the same). One of the things that I wonder about is the EATX auxiliary power connector, which on my MB has four of the eight holes blocked. Is that OK? I have the 20+4 pin power plugged in and a 4-pin socket on that half-blocked one plugged in. All the fans run. I tried pressing the MemOK switch, started machine with the switch pressed and everything else I read. I get no beeps from chassis speaker.

    I doubt if all my memory is bad. They are listed as supported in Asus manual. Any ideas on how to proceed in troubleshooting.

    Here is my rig:


    • ASUS P6X58D Premium LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard - Retail
      [*]Intel Core i7-920 Bloomfield 2.66GHz LGA 1366 130W Quad-Core Processor Model BX80601920 - Retail
      [*]CORSAIR DOMINATOR 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Triple Channel Kit Desktop Memory Model TR3X6G1600C8D - Retail
      [*]Antec EarthWatts EA650 650W Continuous Power ATX12V Ver.2.2 / EPS12V version 2.91 SLI Certified CrossFire Ready 80 PLUS Certified ... - Retail
      [*]Noctua NH-U12P SE2 120mm SSO CPU Cooler - Retail
      [*]Coolermaster HAF932 case

    Any idea on how to proceed next would be helpful. I don't want to start RMAing everything haphazardly.
     
    SentellG, Feb 2, 2010
    #1
    1. Advertisements

  2. SentellG

    lawrencendlw

    Joined:
    Jul 15, 2010
    Messages:
    1
    Likes Received:
    0
    Most problems related to Asus motherboards are related to the fact that Asus puts a cap on the other 4 pins of the 4+4-Pin ATX12V/EPS12V. The solution would be to remove the cap and plug in the other 4 pin connector into the slot. Hope that this helped and I know that its a bit late =)
     
    lawrencendlw, Jul 15, 2010
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Parallax Abstraction

    Asus P4B266-C Boot Problem - Won't Scan Boot Devices

    Parallax Abstraction, Nov 14, 2003, in forum: Motherboards
    Replies:
    0
    Views:
    1,304
    Parallax Abstraction
    Nov 14, 2003
  2. KDawg44
    Replies:
    3
    Views:
    867
    KDawg44
    Jan 11, 2008
  3. SentellG

    Asus P6X58D will not boot

    SentellG, Feb 2, 2010, in forum: Technical Support
    Replies:
    3
    Views:
    7,424
    SentellG
    Mar 19, 2010
  4. Sam
    Replies:
    7
    Views:
    1,356
  5. Paul
    Replies:
    0
    Views:
    1,495
  6. Adam
    Replies:
    0
    Views:
    1,689
  7. hrh1818
    Replies:
    3
    Views:
    1,192
    hrh1818
    Aug 28, 2012
  8. dave
    Replies:
    4
    Views:
    677
Loading...