Asus SP97-V and strange post/no post problem

Discussion in 'Asus' started by Olli Meckelburg, Feb 14, 2004.

  1. I'm trying to build the following system :

    Asus SP97-V
    AMD K6-2/400 AFQ
    128MB (4x32MB) ram
    200W AT psu
    9.1GB+1.0GB scsi disk, scsi cd-rom
    Adaptec 2940 scsi card
    10Mbit 3com lan
    etc.

    And to the actual problem :

    When I put the K6-2 in I can't get the system to post no matter what,
    same goes for two other processors I've tried, a 300Mhz K6-2 AFR and a
    233MHz Pentium MMX. But, when I put in an old Pentium 90MHz processor the
    system posts and works flawlessly.

    All processors have been verified as working in another system. For the
    AMD processors and the MMX I've tried dual-plane voltages 2.1V->2.8V,
    FSB:s from 50 to 75MHz and most multipliers. I've tried the 01008
    official, the 010905 beta and the 0109v-j2 unofficial bioses. Tried 250W
    ATX psu and removed all cards except video. And still the P90 is the only
    one that gets the system to post.

    Anyone know of more tricks to try? I'm already thinking that the m-b is
    busted somehow because all non-working processors are dual-plane and the
    P90 is the only single plane.

    Olli Meckelburg
     
    Olli Meckelburg, Feb 14, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.