AT7 and Via IDE Miniport Driver

Discussion in 'Abit' started by Edward Diener, Jul 10, 2003.

  1. I have an AT7 MB with an ATAPI ZIP drive and a Toshiba DVD ROM drive off of
    Via PCI IDE controller on the secondary channel. I have had problems with my
    ZIP drive hanging up or slowing down my Win2k system.

    Therfore I have installed the Via IDE Miniport Driver and the latest
    IOMegaware for the zip drive. I am now reading differing hardware
    instructions between the Abit site and the Via site regarding the hardware
    setup of devices off of this secondary IDE channel.

    From the Abit site I read:

    1) "We suggest you set ZIP to floppy mode by setting jumper to MasterA and
    SlaveA".
    2) "We suggest you set IDE port which ZIP attached to PIO mode in BIOS."

    From the Via site I read:

    "IDE Zip drives under Win2k - install the driver and then set the Zip-drive
    to DMA disabled and PIO-mode 1 in BIOS. Open the IDE Tool provided with the
    Bus master Driver and set the Zip-drive to PIO-Mode 3."

    I am no hardware guru but I can follow instructions if someone who has the
    same configuration knows what the correct procedure actually is. If anyone
    can help me out with the hardware side of setting this up to eliminate W2K
    Zip-Drive slowdowns and/or hangs with my system, I would appreciate the
    correct information on what I should do.
     
    Edward Diener, Jul 10, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.