at7-max2 cpu upgrade woes

Discussion in 'Abit' started by The Dead Senator, Jan 27, 2004.

  1. Hello!
    I've been trying to upgrade my Abit board for quite some time now, but
    it seems like it's very fickle about what I put in it. It had been
    operating on an XP1700+ just fine, but the first XP2000 I put in it only
    posted twice @ 1250Mhz and then never again. The second 2000 I tried
    worked. Yippee! I now have a XP2100+ that will come up as a 1500, but
    refuses to post on the proper setting. It seems to sense the proper
    voltage (1.75) for the automatic setting in bios, but no love is found
    upon reboot. Pop the 2000 back in and all is right with the world. Is
    this a common problem with this mobo?
    I've already upgraded the bios to the latest rev, so that doesn't seem
    to hold the answer. I did use the Winders bios tool...should I try the
    boot disk method? Dunno if'n it would work, but I can't come up with
    anything else to try without thinking of firearms...

    Halp!

    Thanks,

    DS
     
    The Dead Senator, Jan 27, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.