ATA-100 vs ATA-133 on Dell 4550

Discussion in 'Dell' started by Dick, Oct 25, 2003.

  1. Dick

    Dick Guest

    My Dell 4550 currently has an ATA-100 60GB drive installed. I
    purchased a Maxtor Ultra ATA-133 120GB drive to add as a second drive.
    Will the ATA-133 drive be compatible with my motherboard, or do I need
    an ATA PCI card for the installation? I don't want to open the
    package until I am sure what will work.

    Dick
     
    Dick, Oct 25, 2003
    #1
    1. Advertisements

  2. it will work. ata-133 is backwards compatible with ata-100. it is good
    that you didn't go larger than 127gb as that is the max size natively
    recognized by your controller. go ahead and install it!
     
    Christopher Muto, Oct 25, 2003
    #2
    1. Advertisements

  3. The 845PE chipset should be able to recognize HDDs larger than 137GB, though
    it may require a BIOS update.
     
    Shiranui Gen-An, Oct 26, 2003
    #3
  4. Dick

    Dick Guest

    I spent a couple of hours trying to get windows to let the software
    set up the drive. Had the drive out of the computer a couple of times
    thinking the jumper settings might be the culprit. Tried everything
    with no luck. Finally, I made a DOS setup floppy disk from the Maxtor
    install CD and it worked perfectly. Should have done that in the
    first place. Anyway, the drive is working just great now. Thanks for
    your input.

    Dick
     
    Dick, Oct 26, 2003
    #4
  5. Dick

    Dick Guest

    So far I am having no luck at all. I have tried both cable select,
    and master/slave jumper settings. I am using the cable supplied with
    the Maxtor. The bios shows a hard drive on both primary ports.
    Everything looks perfect, but Windows will not recognize the drive no
    matter what I do.

    In addition, the MaxBlast3 installation program will not run. I get
    an error message that it has encountered a problem and has to close.
    I have uninstalled and re-installed the software. May be because
    Windows doesn't recognize the drive. Out of ideas.

    Running XP Pro updated to the latest. The primary drive is a Western
    Digital D600.

    Dick
     
    Dick, Oct 26, 2003
    #5
  6. Maybe upgrading your FlashBIOS and your drivers will help:
    http://support.dell.com/filelib/criteria.aspx?c=us&l=en&s=gen

    Please by cautious while upgrading your BIOS and make sure that you have a
    full backup before attempting the operation. It will also help if you take
    the time to download and make the required boot disks for you Current
    version of Bios before attempting to upgrade it to a more recent version.

    The latest description of the Bios for the 4550 speak about the correction
    of a bug about detection of some IDE cable types which may cause drive
    failures.

    S. L.
     
    Sylvain Lafontaine, Oct 26, 2003
    #6
  7. Dick

    WSZsr Guest

    Does XP Computer Management see the drive as unallocated space?
     
    WSZsr, Oct 26, 2003
    #7
  8. Dick

    Dick Guest

    What is XP Computer Management? Windows Explorer and System
    Information didn't even see the drive.

    Dick
     
    Dick, Oct 26, 2003
    #8
  9. Dick

    Dick Guest

    Thanks for the heads up. I thought I was at the latest bios, but was
    actually two revs behind. The problem is gone now, but may help the
    next time.

    Dick
     
    Dick, Oct 26, 2003
    #9
  10. Dick

    WSZsr Guest

    Control Panel> Administrative Tools>Computer Management>Disk Management

    Did you partition and format the drive?
     
    WSZsr, Oct 26, 2003
    #10
  11. Dick

    Dick Guest

    That was the problem. Windows wouldn't let me use the Maxtor software
    to format the drive. When I went to DOS, everything worked as it
    should.

    Dick
     
    Dick, Oct 27, 2003
    #11
  12. Dick

    WSZsr Guest

    Your answer makes no sense. If you go to Control Panel> Administrative
    Tools>Computer Management>Disk Management, can you see the new hard drive?
     
    WSZsr, Oct 27, 2003
    #12
  13. Dick

    Dick Guest

    Yes. I had to run the Maxtor MaxBlast 3 software from a bootable
    floppy in order to format the new drive. Windows wouldn't let
    MaxBlast run.

    Dick
     
    Dick, Oct 27, 2003
    #13
  14. Dick

    WSZsr Guest

    Use Disk Management to delete the partition. Then recreate it and format
    it - all using XP Disk Management. If that does not work and it is jumpered
    correctly, run maxblast and uninstall the disk overlay program that maxblast
    must have installed. Then use Disk Management to partition and format it.
     
    WSZsr, Oct 27, 2003
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.