AthlonXP 2000 on MSI KT4AV with (VIA KT400A) chipset Mainboard hasSpeed Complexity.

Discussion in 'Asus' started by =?ISO-8859-1?Q?=BB=A8=BA=C3=C2=FA_=D4=C2Beautiful_, May 7, 2004.

  1. Learned scholars,

    My AthlonXP 2000 on MSI KT4AV with (VIA KT400A) chipset Mainboard has Speed
    Complexity.

    The displayed CPU speed on startup BIOS is 1.25gHz with FSB setting of
    100mhz. Actual speed of Athlon XP2000 is 1.67ghz as provided by AMD.

    Upon changing of FSB settings to 105mhz, speed rises to 1.275ghz. At 110mhz,
    speed is 1.330ghz. When set to 133mhz,
    BIOS displayed 'ATHlonXP 2000' but then system went into a lockup/hanged.

    At 266mhz, system could not be booted. I have to manually flash the BIOS
    RAM to set back to default setting.

    At 110fsbmhz cpu=1330ghz, system is not that stable. BIOS settings
    sometimes will jump back to default 100mhz. Currently system is stable
    under 100mhz cpu=1.25ghz

    Or maube i was conned by the pc dealer into getting a lower speed athlon?

    pls advise. thanks.

    May 3-
    Did a checkup with the manual but msi manual says only fsb speed is
    adjustable thru software BIOS.
    no jumper is shown on the manual drawing of the board. did not see
    physically though.
     
    =?ISO-8859-1?Q?=BB=A8=BA=C3=C2=FA_=D4=C2Beautiful_, May 7, 2004
    #1
    1. Advertisements

  2. MSI <> ASUS !

    MSI has its own News Group.

    Dave
     
    David H. Lipman, May 7, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.