1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Ati 9800 w/ Star Wars Galaxies (Shut downs)

Discussion in 'ATI' started by Fred, Aug 23, 2003.

  1. Fred

    Fred Guest

    New problem - -

    Game shuts down to Windows desktop after 10 - 15 minutes of play.

    Is this a known problem?
    I was thinking of trying to glue a heatsink to the back of the card - do I
    need to be careful not to let it touch anything but the little blach squares
    I'm gluing it to?

    Thanks!
    Fred
     
    Fred, Aug 23, 2003
    #1
    1. Advertisements

  2. Fred

    Erick Ondich Guest

    I used to have this problem often after i upgraded form a 64 meg
    radeon DDR board to a GF3. I thought i had a bad card. Games would
    either just drop back to the desktop or freeze the machine entirely.
    I added a case fan because i thought it was heat related, it didn't
    help. Finally i upgraded my power supply and i havn't had any trouble
    since. Voltages looked good when the 3d wasn't on, but they must have
    gotten too low once the 3d on the video card kicked in. Not sure if
    it's your problem but it helped me.
     
    Erick Ondich, Aug 26, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.