1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI AIW 128 vs. Radeon 7200 AIW

Discussion in 'ATI' started by Dino Saur, Oct 8, 2003.

  1. Dino Saur

    Dino Saur Guest

    I've been using an ATI AIW 128 card for almost 4 years, and have been
    very satisfied with it (at least in Win98 - not as good in W2k). TV
    tuner is OK, and almost all 39 channels on our cable looks very good
    with no noise or disturbances at all.

    Then recently I came across a cheap (new) Radeon 7200 AIW card, and
    bought it, believing it was better than the old one. I put it in
    another machine and tried to compare them. I was greatly disappointed.
    Only about 1/3 of the channels are of reasonably good quality, the
    rest are more or less useless because of noise. Besides, when I
    connect it to the TV cable it disturbs the picture (noise) on many
    channels on anything else that's connected (TV, videomachines etc.).
    Especially the AIW 128 card is affected when they're both on the
    cable.

    Is this normal (is the card just crap), or is there something wrong
    with it? I have had the card installed on two different machines, and
    problem is the same. The old card works flawlessly in both machines,
    so it's not noise from the machine (unless the Radeon card is more
    sensitive to noise).

    I also noticed that it had dfficulties finding the channels during
    setup, I had to mess a lot with it, and I could duplicate the problem
    during a reinstallation. Not sure if this has to do with the card or
    if it's a software problem (I downloaded the latest drivers and
    software from ATI):

    Dino
     
    Dino Saur, Oct 8, 2003
    #1
    1. Advertisements

  2. Dino Saur

    JAD Guest

    sounds like your length of cable, I have a 128 and 7500 and 9700 they are all very good as far as tuners
     
    JAD, Oct 8, 2003
    #2
    1. Advertisements

  3. Dino Saur

    Dino Saur Guest

    Well it doesn't help to use the cable I use for the AIW 128, and which
    works fine for that card. Same problem.
     
    Dino Saur, Oct 8, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.