1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI card and lockups on FarCry, Doom3, Soldner and BFVietnam

Discussion in 'ATI' started by rms, Aug 30, 2004.

  1. rms

    rms Guest

    Probably overheating.

    rms
     
    rms, Aug 30, 2004
    #1
    1. Advertisements

  2. rms

    rms Guest

    Raise agp voltage also.

    rms
     
    rms, Aug 30, 2004
    #2
    1. Advertisements

  3. Sounds very much like an overheating problem. Try taking the side of the
    case off (assuming it has a side :), then run something and see if it
    takes longer to have a problem. Something as simple as a PCI slot cooler
    (cheap & quiet) might drop case temperature enough to allow the vid card
    to stay stable.

    Oh, and with the side of the case off you'll be able to check whether the
    fan's running on the vid card... though if that wasn't working I'd expect
    it to lock up sooner than a couple of minutes.

    Of course none of this should be an issue on a new computer (unless it's a
    self build, obviously).

    Hope you get to the bottom of it soon. There's nothing worse spending
    money only to find you bought a headache :)

    Andrew McP
     
    Andrew MacPherson, Aug 30, 2004
    #3
  4. rms

    DR Guest

    Hi folks, I need your help...

    I have a new computer (P4 3.0 GHz, with an ASUS P4S800 mb, 1 gb of 400MHz
    ram, ATI Radeon Pro 9800 with 246 mb ram, WinXP Home SP1a) and when I try to
    play the games mentioned in the subject line, I get a complete lockup and
    sometimes a black screen within about 2 minutes of starting the games. Has
    anyone else had this? I have the latest Catalyst Driver installed. The best
    bet is the video card because in Battlefield Vietnam, I got a prompt telling
    me that the card had stopped rendering. It also emailed the error to ATI.

    TIA

    Stahler
     
    DR, Aug 30, 2004
    #4
  5. Please leave feedback if this is solved..... because I've just ordered a lot
    of components that are near identical to yours. I really don't want any
    trouble. (First build)

    In fact, the only things different with our systems is that my motherboard
    will be a P4S800D and have only 128MB of video memory rather than your
    256MB. My vid card is the Iceq card from His. What's yours btw?
     
    The Berzerker, Aug 30, 2004
    #5
  6. i went back to the 4 6 's. (with Far Cry and everything else).


    there exists a patch for ATI and Doom 3
    http://www.beyond3d.com/forum/viewtopic.php?t=14967


    http://www.smokeypoint.com/My_PC.htm

    ** No Fate **

    cheers,
    dracman
    Tomb Raider: Shotgun City
    http://www.smokeypoint.com/tomb.htm

    ** Far Cry with Valerie as the Adventuress **
    http://www.smokeypoint.org/farCry.htm

    ** GTA III vice City Character MOD
    http://www.smokeypoint.com/uzi.htm#gta3

    ** Singles: Flirt UP Your Life AI and character MOD
    http://www.smokeypoint.com/childrenspajamas.htm#singles

    http://www.smokeypoint.org/traod/traod.html
    http://www.smokeypoint.com/tombraider1/tombraider1pictures.htm
    http://www.smokeypoint.com/tombraider1/tombraider1midaspics.htm

    **savegame editors all versions Tomb Raider & TRAOD godmode
    http://www.smokeypoint.com/tr2code.htm

    http://www.smokeypoint.com/3dfx.htm

    ** Win2k and winXP hi-res with TR1
    http://www.smokeypoint.com/glidos.htm

    ** Tomb Raider 1 add on UB levels
    http://www.smokeypoint.com/tomb2.htm#Tova

    http://www.smokeypoint.com/uzi.htm
    http://www.smokeypoint.com/tomb2.htm
    http://www.smokeypoint.com/medipak.htm

    **purchase Tomb Raider 1 PC CD **
    http://www.smokeypoint.com/medipak.htm#tombraider1

    ===============================
    ** No Pili'kaia **




    : Hi folks, I need your help...
    :
    : I have a new computer (P4 3.0 GHz, with an ASUS P4S800 mb, 1 gb of 400MHz
    : ram, ATI Radeon Pro 9800 with 246 mb ram, WinXP Home SP1a) and when I try to
    : play the games mentioned in the subject line, I get a complete lockup and
    : sometimes a black screen within about 2 minutes of starting the games. Has
    : anyone else had this? I have the latest Catalyst Driver installed. The best
    : bet is the video card because in Battlefield Vietnam, I got a prompt telling
    : me that the card had stopped rendering. It also emailed the error to ATI.
    :
    : TIA
    :
    : Stahler
    :
    :




    .................................................................
    Posted via TITANnews - Uncensored Newsgroups Access-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-
     
    Dr Richard Cranium, Aug 30, 2004
    #6
  7. rms

    Sleepy Guest

    1st thing to try - use 4xAGP instead of 8x
    no decernable differance in performance but
    generally more stable.
    2nd thing - disable VPU recover. it can cause
    problems for some users.
     
    Sleepy, Aug 30, 2004
    #7
  8. rms

    J. Sender Guest

    Thanks everyone for the replies. I did not try taking the side off. Ive
    taken the computer back to the store to have them look at it. It was not a
    self build, it was built at a store by some techno-geeks, who all got an 'A'
    in arithmetic :)

    Stahler
     
    J. Sender, Aug 30, 2004
    #8
  9. Make sure you reinstall the latest AGP driver for your MB after
    upgrading all the other stuff like video drivers, sound drivers, etc.

    And here's something you can do right now. Change your AGP speed to
    4x. You won't notice the difference in speed, but I'll bet money your
    computer crashing stops.
     
    James B. Davis, Aug 30, 2004
    #9
  10. Very good advice. Please get back to us with the results.
     
    James B. Davis, Aug 30, 2004
    #10
  11. rms

    JD Guest

    "Of course none of this should be an issue on a new computer (unless it's a
    self build, obviously)."

    Anything can come DOA, I've seen it happen.
     
    JD, Aug 31, 2004
    #11
  12. Oh, I agree. I meant that if he put it together himself it's his problem
    to sort out (though obviously it could be a faulty vid card, or poorly
    mounted vid card cooler). If it's a bought system then he can always send
    it back.

    Andrew McP
     
    Andrew MacPherson, Aug 31, 2004
    #12
  13. rms

    EmDzei Guest

    I have had this kind of problem on 2 month period...:-( Very shitty
    time, very.. I try change everyting. I hasn't overclocked the display
    card (ATI Radeon 9600 Pro 128 MB).

    I tryed to drop AGP speed 8x to 4x. No help.
    I tryed to disable HT (hyper threading). No help.
    I drop memory speed to slow and tryed to with only one memory slot; I
    have dual-channel. No help.
    I disabled ATI drivers Fast Write off/ disable. Helped.
    I disabled VPU Recover. Now when game did black screen whole computer
    crash and had to reboot. With enabled it did the black screen but went
    back to game after 10 sec. So I let it be enabled.
    I tryed different kind of version Catalyst and Omega drivers. I think
    then 4.6 was best for me when 4.7 was newest. But same problems was
    still there.

    I think I tryed all. I tweaked game ini. settings and asked helps on
    forums. Nothing did help. I planned to sell this shit-Radeon and buy
    some kind of new nVidia 6800 card. Then I updated my mother board BIOS
    v2.20 to 2.30. After this my computer and games have worked fine! ;-)
    YEPPEE! I have MSI 865PE Neo2 mobo and Windows XP Pro SP1; localizited
    finnish.


    -EmDzei
     
    EmDzei, Aug 31, 2004
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.