1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ati control panel problem

Discussion in 'ATI' started by Appie, Aug 18, 2003.

  1. Appie

    Appie Guest

    When I instal the newest Ati driver for my Radeon 9700 Pro it is not
    possible to instal the control panel. Even with older driver and cntr panel
    it`s not possible to instal the control panel. When I try to instal the
    control panel I get a message that RPC cannot be changed. When I try to
    change the vid card settings the screen wents blue and there is a VXD
    problem.

    I run Win 98 SE
    P4 2,8Ghz
    MSI 845 PE MAX 2 mainboard
    Radeon 9700 Pro (Hercules)

    Please help

    Thnx
    Appie
     
    Appie, Aug 18, 2003
    #1
    1. Advertisements

  2. Appie

    Strontium Guest

    Run a virus check, with the latest definition file.

    -
    Appie stood up at show-n-tell, in bhqf70$blb$1.nb.home.nl, and
    said:
    --
    Strontium

    "You may be right! It's all a waste of time! I guess
    that's just a chance I'm prepared to take....A danger
    I'm prepared to face.....Cut to the chase." - RUSH
     
    Strontium, Aug 18, 2003
    #2
    1. Advertisements

  3. Appie

    Appie Guest

    I did a clean instal of Win 98. So there can`t be a virus.
     
    Appie, Aug 18, 2003
    #3
  4. Appie

    Claw Jammer Guest


    Have you disabled any services?
     
    Claw Jammer, Aug 18, 2003
    #4
  5. Appie

    Appie Guest

    No. I did a clean instal. Even I tried to instal Win ME. I got the same
    problem. When I install Win XP there`s no problem at all. I have a dual boot
    system and want to have Win 98 for games for the children. I had to format
    the disk with Win 98 and after that it`s not possible to instal the
    videocard. (control panel)
    I did several times before a re-installation from Win 98 and had no
    problems.

    What can be wrong. I asked Hercules, but they didn`t answer.
     
    Appie, Aug 18, 2003
    #5
  6. Appie

    Claw Jammer Guest

    Very strange. The common denominator would seem to be the control panel
    file. On one occasion, I downloaded about four different driver files
    simultaneously from the ATI server, and a few of them were corrupt.
    Have you tried re-downloading the file?

    I don't see why the hardware itself would be the issue.
     
    Claw Jammer, Aug 18, 2003
    #6
  7. Appie

    Appie Guest

    No I didn`t. I will trie that.
    thnx.

     
    Appie, Aug 18, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.