1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI Radeon 8500 brightness level issue when hooking up 2 LCDs

Discussion in 'ATI' started by Brandon, Jun 22, 2004.

  1. Brandon

    Brandon Guest

    I have 2 LCD's 1) KDS Rad 5 2) Viewsonic VP191 running on

    P4 1.8mhz
    ATI Radeon 8500 64mb retail (latest ATI drivers for the 8500 radeon as of
    June 22, 2004)
    Ram: 1 GIG
    OS: Win XP Pro



    The problem is that one monitor is brighter than the other, the Viewsonic is
    connected to the DVI connector and the KDS is connected to the Analog. When
    I unplug the Viewsonic then the brightness on the KDS is ok, when I plug it
    back in it dims, I've already set brightness level to its highest for the
    KDS, could this be caused by the video card not have 2 DVI inputs? OR could
    it be a power supply issue? they both consume ~35 watts of electricity so
    its not THAT much, my power supply is 300 - 350 watts I believe. Would
    getting a card that has 2 DVI inputs resolve this issue? I just want both
    LCD's to have the maximum brightness levels.

    Has anyone experienced the same problem hooking a duo monitor display with
    the Radeon 8500? Where one is significantly brighter than then other...
    Thanks in advance for your input and advice.


    Brandon
     
    Brandon, Jun 22, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.