1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ati radeon 9200 and winex fedora core 1

Discussion in 'Hardware' started by Matt Taylor, May 17, 2004.

  1. Matt Taylor

    Matt Taylor Guest

    i never could get winex to run on my fc1 system. I can't remember the
    exact reason but it had something to do with my video card. So, I went
    and downloaded an update driver from ati for Xfree86 4.3 (that's the
    version I have). I installed the fglrx RPM and ran the config program.
    Everything thing seemed to run smooth. Then, when trying to startx i
    got blank screen and nothing worked except reboot. After booting into
    init3 and checking /var/log/xfree.... the log file said dri could not
    be initialized. It also said that agp could not be started. So, I did
    an insmod agpgart manually and still can not startx. Still blank
    screen. Now, my radeon.o module says undefined symbols when you try to
    load it. Any other gamers or nongamers run into this or have any
    advice. I've updated kernel and kernel-source. I might can figure out
    how to fix the unresolved symbols if someone knows how to get my video
    going so I can install winex. Thanks for all your help.

    Matt
     
    Matt Taylor, May 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.