1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI Radeon 9200SE Hangs WinXP

Discussion in 'ATI' started by Kenneth Andersen, Aug 27, 2004.

  1. Hi All.

    Hope some of you can help me..
    I have been trying to get a ATI 9200SE/128mb ram to work with winXP for the
    last 2 days.
    The problem is starts when I install the drivers for the GFX card.
    When I reboot the computer WinXP stops reacting in the startup fase.
    Only way to get XP to react again is to use the last good configuration
    where XP worked option
    The computer in question uses a Compaq motherboard from a Presario 5861. It
    has an AGP port but no AGP options in the bios.
    The bios is a Phonix Bios last updated Sep. 2000, havent been able to
    identify the MB manufacture and Compaq don't have a bios update anywhere
    on the website.

    Hope someone can help me with this problem....
    Almost forgot I tried both the drivers from the CD and the newest drivers
    from ATI no luck. Same problem....

    Oh and one last question wich is better ATI Radeon 9200SE/128 mb ram or a
    GeForce 3 TI200/64 mb ram ?

    Thnx.

    Kenneth A.
     
    Kenneth Andersen, Aug 27, 2004
    #1
    1. Advertisements

  2. Problem solved... :)

    Kenneth A.
     
    Kenneth Andersen, Aug 27, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.