1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI Radeon 9600 Pro [AGP] BSOD with DAZ software

Discussion in 'ATI' started by Graystar, May 16, 2011.

  1. Graystar

    Graystar Guest

    Got an old Asus A8V deluxe with an AGP ATI Radeon 9600 Pro
    running on Win XP x64 [WIndows Server 2003 64-bit].

    Primarily there are some problems with DAZ 3D rendering software:

    Bryce works OK up to memory limits before terminating due to lack of memory
    [rare].

    Carrara starts but then BSODs on initiating a new empty scene.
    It will open an existing scene but BSODs on any complex operation [eg.
    boolean]

    Poser works sometimes, and sometimes not.

    DAZ 3D Studio BSODs on startup.

    This has been happening since the Daz 3D Studio update to 3.0.

    Using Catalyst 10.2 which is the last legacy updated drivers for this card.
    I saw the AGP hotfix for ATI cards and would like to know if that's the
    problem
    or am I just SOL.

    GPU Shark snapshot though it doesn't say much useful.
    GPU: RV350
    Vertex pipelines: 2
    Pixel pipelines: 4

    I'm just trying to get this system working again.

    --
    Tamarack



    http://www.USENETHOST.com 100% Uncensored , 100% Anonymous, 5$/month Only!
     
    Graystar, May 16, 2011
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.