1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI RAdeon 9800 Pro and MSI K7T Turbo + Duron 750

Discussion in 'ATI' started by Jacky Lau, Jan 30, 2004.

  1. Jacky Lau

    Jacky Lau Guest

    my brother just bought the ATI radeon 9800 pro.......but we install it,
    seems there's conflict.....coz once the computer is turned on.......after a
    few mins.......it''ll reboot automatically.......
    when i try to play games.........computer just hanged.
    Anyone knows why and how to solve this problem? is it the driver problem??

    thx a lot.

    Jacky
     
    Jacky Lau, Jan 30, 2004
    #1
    1. Advertisements

  2. More system details might help someone guess at the problem and perhaps
    offer a solution.


    A few items that might help are:

    Power supply brand and wattage rating
    Operating system
    ATI Catalyst version in use
    CPU overclocked?
    Adequate CPU, system, and video card cooling?
    Ram brand, quantity, speed rating, overclocking?
    Video card overclocked?
    Etc.


    --
    callsignviper


    The truth is out there. You just have to look in the right places and ask
    the right questions.
     
    callsignviper, Jan 30, 2004
    #2
    1. Advertisements

  3. Jacky Lau

    zmike6 Guest

    Could be a lot of things, but insufficient power supply is one
    possible reason, that video card uses/needs a lot of power. But why
    would you use a $200+ video card with an old CPU like that? That CPU
    is going to really hold back your performance. Good luck.
     
    zmike6, Jan 30, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.