1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI SAPHIRRE X700PRO - AQUAMARK EXCEPTION ERROR

Discussion in 'ATI' started by occtec, Sep 28, 2005.

  1. occtec

    occtec Guest

    Hi there, can any tell me how i can resolve this issue or if my card
    is f_cked, i run Aquamark 3 go through all the testing when i get to
    the end where it displays your score, i dont get this screen just a
    black screen and then this :arrow:


    TERMINATION: Exception Caught
    Code: EXCEPTION_ACCESS_VIOLATION
    Info: The thread tried to read from or write to a virtual address for
    which it does not have the appropriate access.
    Flags: 0x00000000 Addr: 0x0df9266a
    eax: 0x00000001 ebx: 0x1ec403c4 ecx: 0x00000001 edx: 0x00000091
    ebp: 0x0012f954 edi: 0x00000091 esp: 0x0012f940 eip: 0x0df9266a esi:
    0x0012f95c
    segc: 0x001b segd: 0x0023 sege: 0x0023 segf: 0x003b segg: 0x0000 segs:
    0x0023


    PLEASE SOMEONE HELP !!! :(
     
    occtec, Sep 28, 2005
    #1
    1. Advertisements

  2. occtec

    John McGaw Guest

    I finally got a chance to check on my system in the basement which has
    the same card. And, sorry to say, it has the same error. Exception crops
    up right at the end of the "massive overdraw" part of the test. Can't
    tell if the error happens in that section or in the next stage. Thinking
    that it might be a driver problem I uninstalled my old Catalyst drivers
    and downloaded and installed the latest (5.9?). Same problem, same
    place. At present I have no further ideas but at least you now know that
    isn't just your Sapphire.
     
    John McGaw, Sep 28, 2005
    #2
    1. Advertisements

  3. occtec

    DDC Guest

    It's saphire live with it.
     
    DDC, Sep 28, 2005
    #3
  4. occtec

    Todd Guest

    Exactly the same problem here with my Sapphire X800 GT 256 MB card, using the 5.7 drivers
    :(
     
    Todd, Sep 29, 2005
    #4
  5. occtec

    John McGaw Guest

    Which leads to the questions: Sapphire or ATI hardware problem? ATI
    driver software problem? Operating system problem? DirectX problem? Or
    is the Aquamark test software itself buggy? Don't have time to worry
    about it now but I hope somebody can figure it out.
     
    John McGaw, Sep 29, 2005
    #5
  6. occtec

    Todd Guest

    Well, AquaMark3 worked fine on my old Sapphire X600 Pro 256MB card, so it likely isn't a
    Sapphire problem.
     
    Todd, Sep 29, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.