1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

ATI2DVAG bsod after memory upgrade

Discussion in 'ATI' started by David, Jan 28, 2005.

  1. David

    David Guest

    Hey guys,

    I'm having a strange problem here after upgrading my system to 1gb
    ram. I had been running 512mb on two 256mb Kingston chips and added
    an additional 512mb chip to bring me up to a gig. However, when I
    try running any 3-D demos or games, within a couple of minutes or so,
    I get the ati2dvag infinite loop bsod. I then try to reboot, but get
    an error stating that C:\WINDOWS\SYSTEM32\CONFIG\SYSTEM is corrupt or
    missing. At this point, I restore from a backup I have. I've never
    had any problems before the memory upgrade. And when I revert back to
    512mb, everything is fine. Below is my current setup and what I've
    tried so far.

    ASUS A7V266-E mobo w/AMD Athlon 1.4ghz processor
    1gb PC2100 ram (1 stick of Kingston 512mb, 2 sticks of Kingston 256mb)
    Radeon 7200 agp card
    120gb Seagate HD
    60gb Maxtor HD
    Optorite DVD writer
    DVD-ROM drive
    Enermax 330w power supply

    Okay, so here's what I've tried up to this point

    1) Tried two different 512mb sticks. Had the same problem with both.
    Ran MEMTEST-86 on them and everything checked out. Made sure the
    512mb stick was in the first slot.

    2) Completely uninstalled my ATI drivers (using the ATI utility) and
    installed the latest drivers from their web site. Turned off
    SMARTGART and AGP Fast writes.

    3) Tried using the Omega drivers

    4) Updated my VIA 4 in 1 drivers and then installed latest ATI drivers

    Nothing seems to be doing much good and it just seems really odd that
    I only have this problem with the additional 512mb. My case is very
    well ventilated, so I don't believe that to be the problem either.

    Any suggestions?
     
    David, Jan 28, 2005
    #1
    1. Advertisements

  2. David

    First of One Guest

    Try the most conservative memory timings first. Some mobos don't like tight
    timings with more than two RAM slots loaded.

    How big is the AGP aperture setting in BIOS? Try setting it to equal your
    Radeon's onboard memory.

    What happens when you remove one of the 256 MB sticks (i.e. running 768 MB)?
     
    First of One, Jan 28, 2005
    #2
    1. Advertisements

  3. Enter your mobo BIOS. Try raising VDIMM by a tenth of a volt and also try
    more conservative CAS timings. Try the CAS timings first.

    Tony
     
    Tony DiMarzio, Jan 28, 2005
    #3
  4. David

    Gordon Scott Guest

    how long did you run memtest for? 12 hrs would be nice.
     
    Gordon Scott, Jan 28, 2005
    #4
  5. David

    David Guest

    Well, I'm not that familiar with memory timings. Looking at my bios,
    here is how it's currently configured:

    SDRAM Configuration - By SPD (other options are USER DEFINED, 7ns
    (143MHz), 8ns (125MHz)
    SDRAM CAS Latency - DDR:2.5T;SDR:3 (other option is 2T)
    SDRAM RAS Precharge Time - 3T (other option is 2T)
    SDRAM RAS to CAS Delay - 3T (other option is 2T)
    SDRAM Active to Precharge time - 6T (other option is 5T)

    The agp aperture was set to 64MB which is the same as my video card.
    One thing of note though, I did take out one of the 256MB chips and
    ran on 768MB with no problems.
     
    David, Jan 29, 2005
    #5
  6. David

    David Guest

    I did not see an option in my bios to set VDIMM.

     
    David, Jan 29, 2005
    #6
  7. David

    David Guest

    I let the MEMTEST run for several hours on both chips. Don't think it
    was quite 12 hours though.
     
    David, Jan 29, 2005
    #7
  8. David

    First of One Guest

    Except for SDRAM Configuration, all the other settings are already at their
    most conservative values. If you chose "USER DEFINED", what options are made
    available to you?

    Make sure your FSB and memory are running at the same clock speed of 133
    MHz.

    There should be a few more relevant settings in BIOS. Set "Bank Interleave"
    to disabled and DDR 1T/2T Item to 2T. Also, any time you see anything along
    the lines of "BIOS cacheable" or "ROM shadowing", disable it.
     
    First of One, Jan 29, 2005
    #8
  9. David

    It's me Guest

    Some motherboards become unstable when three ram slots are filled.
    That's why I always keep my configurations to two sticks only
    (2x512mb). Not saying that's the issue but it could be.
     
    It's me, Jan 29, 2005
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.